+  Forum Chasseur d'Images - www.chassimages.com
|-+  [ FORUM HARD, SOFT & MICRO Photo ]
| |-+  Espace LINUX, Gimp...
| | |-+  Problème avec le traitement par lot et Gwenview
Identifiant
Passe
Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème avec le traitement par lot et Gwenview  (Lu 510 fois)
Mumu
Très actif
*
Messages: 277


« le: Avril 18, 2017, 21:59:17 »

Bonsoir à toutes et tous,

J'avais l'habitude d'utiliser le module traitement par lot de Gwenview pour redimensionner mes photos entre autre.
Je viens d'installer une Kubuntu 16.04-2 et je ne trouve pas le traitement par lot dans le menu "Modules externes" de Gwenview.
J'ai bien installé le paquet KIPI plugins mais rien n'y fait, le module n'apparaît pas.   Triste

J'ai lancé Gwenview via une console pour essayer d'avoir plus d'informations. Voici ce que je trouve qui semble avoir un lien :

Error: XMP Toolkit error 203: Duplicate property or field node
Warning: Failed to decode XMP metadata.
Error: XMP Toolkit error 203: Duplicate property or field node
Warning: Failed to decode XMP metadata.
kipi.library: UI file : "/usr/share/kxmlgui5/kipi/kipiplugin_kxmlhelloworldui.rc"
kipi.library: Loaded plugin  "KXMLHelloWorld"

Avez-vous une idée ? Huh

D'avance merci
Signaler au modérateur   Journalisée
bg1000
Très actif
*
Messages: 210



WWW
« Répondre #1 le: Avril 19, 2017, 23:15:09 »

J'ai le même problème, c'est une histoire de librairies incompatibles, gwenview étant sur un type et le complément sur une autre...

J'utilise phatch voir xnview
BG
Signaler au modérateur   Journalisée
Mumu
Très actif
*
Messages: 277


« Répondre #2 le: Avril 26, 2017, 14:30:36 »

Penses-tu que ce soit une histoire de version de paquet ?

Sinon, je vais jeter un coup d'oeil aux autres solutions que tu proposes.
Signaler au modérateur   Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à: