Forum Chasseur d'Images - www.chassimages.com

Auteur Sujet: X100F vitesse en dessous de la limite fixée en ISO AUTO  (Lu 745 fois)

totoffff

  • Actif
  • *
  • Messages: 38
Bonjour à tous.

J’arrive avec une nouvelle question à propos du X100F:

J’ai configuré les ISO auto  mais il ne respecte pas la limite basse de vitesse que je lui demande.
En mode A si la limite ISO est atteinte, il descend la vitesse en dessous de la limite que je lui impose.

Est-ce que c’est normal et bien suis-je passé à côté d’un réglage ?

Pas évident de revenir aux menus Fuji, j’avais pourtant il y a quelques années un X100S.

Je vous remercie d’avance.

fski

  • Pilier du forum
  • *
  • Messages: 15 146
  • Sexe: Homme
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #1 le: août 10, 2018, 15:10:03 »
Bonjour à tous.

J’arrive avec une nouvelle question à propos du X100F:

J’ai configuré les ISO auto  mais il ne respecte pas la limite basse de vitesse que je lui demande.
En mode A si la limite ISO est atteinte, il descend la vitesse en dessous de la limite que je lui impose.

Est-ce que c’est normal et bien suis-je passé à côté d’un réglage ?

Pas évident de revenir aux menus Fuji, j’avais pourtant il y a quelques années un X100S.

Je vous remercie d’avance.

L'appareil photo peut sélectionner des vitesses d'obturation plus lentes que la valeur de VIT OBTURAT MIN dans le cas où les photos seraient sous-exposées avec la valeur sélectionnée pour SENSIBILITÉ MAXIMALE

http://fujifilm-dsc.com/fr/manual/x100t/menu_shooting/iso/index.html

ce qui laisse sous entendre que l'ordi du boitier choisi au final de respecter l'iso maximum, et donc adaptera la vitesse en dernier recours (mais l'affichage de celui ci ce fait en rouge dans le viseur si j'ai bonne memoire.)

fredkelder

  • Hyper actif
  • *
  • Messages: 2 473
  • Chacun sa route
    • balade-en-thailande
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #2 le: août 10, 2018, 21:06:37 »
Est-ce que c’est normal et bien suis-je passé à côté d’un réglage ?
C'est normal, et ça sera pareil sur nombre d'autres modèles. Pour contourner le problème, te mettre par exemple en mode M et donc jouer logiquement sur vitesse et diaphragme à la fois.
Avantage du ML: visualiser le résultat de l'expo en temps réel (il faut cocher je ne sais plus quoi dans les affichages écran).

totoffff

  • Actif
  • *
  • Messages: 38
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #3 le: août 11, 2018, 10:42:00 »
Donc c'est normal !!!

Ça paraît logique qu'il ne prenne pas une photo sous-ex de plusieurs stops dans un mode semi-auto, mais je n'avais pas remarqué que l'affichage de la vitesse passait en rouge.

Je commence à prendre du plaisir avec ce nouveau boîtier.  O0

Je vous remercie, et à bientôt pour la prochaine question.

totoffff

  • Actif
  • *
  • Messages: 38
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #4 le: août 22, 2018, 12:05:09 »
La vitesse ne s'affiche pas en rouge ...

Grigou

  • Super actif
  • *
  • Messages: 1 420
  • Débutant dilettante depuis plus de 40 ans
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #5 le: août 23, 2018, 12:49:55 »
La logique de l'ISO Auto est parfaite, mais il est vrai qu'il faut la comprendre (il m'a fallu un peu de temps au début). La voici, du moins pour le mode priorité diaphragme que j'utilise 99 fois sur 100.

Par exemple, on programme un mode "sport" où on exigera une vitesse élevée pour éviter le flou du sujet, par exemple 1/500 ème

Dans ce mode on choisit par exemple de mettre l'ISO maxi à 6400 (c'est mon cas : mes 3 modes ISO Auto sont à 6400 maxi, sensibilité encore très propre chez Fuji).

La logique de gestion du calculateur pour ce mode "sport" sera la suivante : "pour une vitesse de 1/500 ème, et en fonction de l'ouverture choisie par le photographe, je calcule la sensibilité et je l'applique. Mais si cette sensibilité calculée est supérieure au seuil fixé (ici 6400 ISO), je renonce au 1/500 ème pour ne pas sous-exposer. Je me cale donc à 6400 ISO et choisis la vitesse permettant une bonne exposition, en fonction du diaphragme choisi".
Canon G1X -> Fuji X-T10 +16-50

totoffff

  • Actif
  • *
  • Messages: 38
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #6 le: août 25, 2018, 17:43:05 »
Ok pour ça, un autre souci, c’est que tant que tu ne prends pas la photo, tu ne sais pas quel ISO il aura choisi, la vitesse s’affiche en temps réel, mais les ISO, en mode auto s’affichent toujours à leur valeur maximale fixée.

J’aimerais bien les visualiser en temps réel ? C’est possible ou pas ?

fski

  • Pilier du forum
  • *
  • Messages: 15 146
  • Sexe: Homme
Re : Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #7 le: août 25, 2018, 17:52:57 »
J’aimerais bien les visualiser en temps réel ? C’est possible ou pas ?

c'est deja le cas, une fois la mise au point faite tu vois l'iso choisi avant declenche

quand il reste en auto iso en affichage cela veux dire que l'iso est au max de l'auto iso choisi...essaye tu verra de toi meme

totoffff

  • Actif
  • *
  • Messages: 38
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #8 le: août 25, 2018, 17:56:47 »
Autant pour moi, j'étais en AF-C !!!  en AF-S effectivement, tu as tout à fait raison ils s'affichent ...

mgo

  • Très actif
  • *
  • Messages: 173
  • Sexe: Homme
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #9 le: septembre 15, 2018, 13:28:02 »
Bonjour,
Moi j'ai un problème un peu différent.
En mode A, iso auto (6400 maxi, vitesse mini 1/80°), il arrive d'une façon aléatoire que les isos montent à 400 alors que la vitesse est aux alentours de 1/1200. J'ai vérifié sur l'exemplaire de mon revendeur et c'est pareil.
Quelqu'un a t-il constaté le même phénomène ? Une explication ?

Grigou

  • Super actif
  • *
  • Messages: 1 420
  • Débutant dilettante depuis plus de 40 ans
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #10 le: septembre 15, 2018, 14:33:14 »
Tu ne serais pas en DR Auto, ou 200 ou 400 ?
Canon G1X -> Fuji X-T10 +16-50

mgo

  • Très actif
  • *
  • Messages: 173
  • Sexe: Homme
Re : Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #11 le: septembre 15, 2018, 22:50:04 »
Tu ne serais pas en DR Auto, ou 200 ou 400 ?

Oui effectivement. Mais en lisant le mode d'emploi, je ne comprends pas le rapport avec la montée en isos.

Grigou

  • Super actif
  • *
  • Messages: 1 420
  • Débutant dilettante depuis plus de 40 ans
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #12 le: septembre 16, 2018, 11:04:27 »
Bon, tu as déjà l'explication... Si tu veux la sensibilité la plus faible désactive le DR.
Pas le temps de t'expliquer le reste pour le moment mais peut-être que d'autres le feront avant moi ;)
Pour info je suis en permanence sur DR Auto et ça me convient très bien.
Canon G1X -> Fuji X-T10 +16-50

numerix

  • Très actif
  • *
  • Messages: 423
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #13 le: septembre 24, 2018, 11:39:31 »
E
Oui effectivement. Mais en lisant le mode d'emploi, je ne comprends pas le rapport avec la montée en isos.
En fait selon la scène à photographier et en particulier sa plage dynamique l'appareil photo va décider de sous exposer et d'augmenter la sensibilité. Ce qui permet de sauvegarder les hautes lumières. En contre partie grâce à l'augmentation de la sensibilité l'appareil ira remonter les basses lumières qui seront éventuellement un peu plus bruitées.

Yoyoo

  • Très actif
  • *
  • Messages: 224
  • Sexe: Homme
    • Flickr
Re : X100F vitesse en dessous de la limite fixée en ISO AUTO
« Réponse #14 le: septembre 30, 2018, 12:11:23 »
Dîtes donc, il a pas l'air génial ce X100F ?? J'ai eu l'occasion de l'utiliser en déplacement pour prendre un couple en photo, très très sympa !!