Forum Chasseur d'Images - www.chassimages.com

Auteur Sujet: Problème Windows Mail - Google  (Lu 837 fois)

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Problème Windows Mail - Google
« le: mai 07, 2019, 20:01:52 »
Bonjour et au secours ! Depuis quelques jours je suis bien embêté et je ne trouve pas de solution. J’utilise Windows Mail qui est installé sur mon PC. Plusieurs comptes Google Mail sont couplés à cette application depuis des années et tout allait pour le mieux. Mais maintenant lorsque j’essais d’utiliser le compte qui est destiné à la photographie et qui est donc le plus important (autant pour envoyer que pour recevoir), Windows Mail me demande le nom d’utilisateur et le mot de passe. Je pense que le nom d’utilisateur correspond à l’adresse mais je n’en suis pas sûr. L’accès est toujours refusé. L’accès est donc impossible. Si je rentre dans mon courriel via la page web, je trouve ce message :

Critical security alert – Sign-in attempt was blocked.
Server : pop.gmail.com, Protocol POP3, Port 995, SSL, Error 0x800CCC17

Il m’a demandé si l’intrus était moi. Je répondu OUI. J’ai couplé cette adresse à une autre et donné mon numéro de portable. Toutes ces manips sans succès. Quelqu’un aurait déjà eu ce problème ? Merci de vos suggestions.

marco56

  • Hyper actif
  • *
  • Messages: 2 501
  • Sexe: Homme
Re : Problème Windows Mail - Google
« Réponse #1 le: mai 08, 2019, 02:16:08 »
J’utilise Windows Mail qui est installé sur mon PC.
Quelle drôle d'idée !
Blague à part, aucune idée.

Stepbystep

  • Super actif
  • *
  • Messages: 1 546
Re : Problème Windows Mail - Google
« Réponse #2 le: mai 08, 2019, 10:47:23 »
Bonjour et au secours ! Depuis quelques jours je suis bien embêté et je ne trouve pas de solution. J’utilise Windows Mail qui est installé sur mon PC. Plusieurs comptes Google Mail sont couplés à cette application depuis des années et tout allait pour le mieux. Mais maintenant lorsque j’essais d’utiliser le compte qui est destiné à la photographie et qui est donc le plus important (autant pour envoyer que pour recevoir), Windows Mail me demande le nom d’utilisateur et le mot de passe. Je pense que le nom d’utilisateur correspond à l’adresse mais je n’en suis pas sûr. L’accès est toujours refusé. L’accès est donc impossible. Si je rentre dans mon courriel via la page web, je trouve ce message :

Critical security alert – Sign-in attempt was blocked.
Server : pop.gmail.com, Protocol POP3, Port 995, SSL, Error 0x800CCC17

Il m’a demandé si l’intrus était moi. Je répondu OUI. J’ai couplé cette adresse à une autre et donné mon numéro de portable. Toutes ces manips sans succès. Quelqu’un aurait déjà eu ce problème ? Merci de vos suggestions.

Pas clair ton histoire, t'arrives à te connecter sur gmail mais pas par Windows mail ? En saisissant le mdp dans gmail ou pas ? T'as redemandé la réinitialisation du mdp ?

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #3 le: mai 08, 2019, 20:27:39 »
Ce n’est pas clair pourquoi ça se passe, mais c’est assez clair ce qui se passe. Ce n’est pas un problème de MdP. J’entre bien dans mon compte via le site de gmail. En revanche il refuse Windows Mail, et uniquement pour ce compte car j’en ai d’autres (de Google aussi) qui sont bien acceptés. Mes MdP sont enregistrés dans l’ordi et je ne dois jamais les taper. Je reçois ce message via WindowsMail et le compte auquel j’ai couplé celui qui pose ce problème :

Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened. Review your account activity to make sure no one else has access.

Il semble donc que le MdP est correct mais il considère WindowsMail comme un intrus, pourtant uniquement pour ce compte.  ???  ???

Stepbystep

  • Super actif
  • *
  • Messages: 1 546
Re : Re : Problème Windows Mail - Google
« Réponse #4 le: mai 09, 2019, 03:12:40 »
Ce n’est pas clair pourquoi ça se passe, mais c’est assez clair ce qui se passe. Ce n’est pas un problème de MdP. J’entre bien dans mon compte via le site de gmail. En revanche il refuse Windows Mail, et uniquement pour ce compte car j’en ai d’autres (de Google aussi) qui sont bien acceptés. Mes MdP sont enregistrés dans l’ordi et je ne dois jamais les taper. Je reçois ce message via WindowsMail et le compte auquel j’ai couplé celui qui pose ce problème :

Someone just used your password to try to sign in to your account from a non-Google app. Google blocked them, but you should check what happened. Review your account activity to make sure no one else has access.

Il semble donc que le MdP est correct mais il considère WindowsMail comme un intrus, pourtant uniquement pour ce compte.  ???  ???

Il ne faut jamais rien tenir pour acquis.

1) Commence par vérifier que les paramètres de connexion dans WM sont les mêmes que pour les autres adresses gmail (serveur, port, méthode d'authentification), puis vérifie que le numéro de téléphone et adresse mail de secours indiqués dans google sont corrects, ensuite vérifie ton mdp en te déconnectant de ton compte google et en le ressaisissant à nouveau et si c’est bon ressaisis le dans Windows mail.

2) Si après t'être déconnecté de gmail, tu n'arrives plus à te connecter sur cette adresse, demande la réinitialisation du mot de passe et après avoir testé le nouveau en te reconnectant dans google, modifie le dans WM.

3) Par contre, si après avoir t'être reconnecté sur google,  le mdp est bon et que tu l'as à nouveau ressaisi dans WM, mais que tu n'arrives toujours pas à récupérer tes messages, ça veut dire que ça vient forcément du paramétrage pop ( point 1 à vérifier aussi pour smtp) de l'adresse mail dans WM.


Gibus3133

  • Hyper actif
  • *
  • Messages: 2 411
Re : Problème Windows Mail - Google
« Réponse #5 le: mai 09, 2019, 12:21:33 »
J'utilise au quotidien Windows Live Mail pour centraliser une douzaine d'adresses mails réparties sur plusieurs opérateurs OVH / Orange, La Poste, Free, Gandi... (désolé, pas Gmail interdit sur mes postes!). Lorsqu'il arrive que l'un des comptes pose problème, si tous les autres comptes continuent à bien fonctionner, c'est vers le FAI qui pose problème qu'il faut aller chercher. Généralement c'est cet opérateur qui a modifié quelque part l'un de ses paramètres ou de ses protocoles.

- Il faut donc commencer par aller vérifier à la source chez cet opérateur (Gmail Google dans ton cas) quels sont la paramètres préconisés : Pop / Imap, Smtp, les serveurs de messageries pour courrier sortant, les ports à utiliser ainsi que les protocoles. Noter tout cela précieusement.

- Dans ton cas, comme il semble que tu as déjà plusieurs comptes Gmail, il serait intéressant et sans doute instructif d'aller voir compte par compte chez Google qu'est ce qui est paramétré. A l'évidence il doit y avoir une chose de différente qui pourrait expliquer ce qui ne va pas sur ce compte précis. Idem dans Windows Mail, s'il y a un seul point qui diffère des autres comptes, à tous les coups c'est de ce côté qu'il faudra creuser.

Je ne sais pas si c'est toujours d'actualité, mais je me souviens qu'il y a environ un an pour résoudre le souci que rencontrait une de mes connaissances aussi avec Gmail sur WLM, j'avais dû aller activer quelques chose dans les paramètres de sécurité sur son compte gmail (il me semble que souvenir que j'avais aussi basculé son compte en Imap mais là je suis moins sur).

- Lorsque tu as bien noté tout les paramètres nécessaires, il faut aller vérifier point par point dans les paramètres du compte renseignés dans Windows Live Mail si tout est correct.

Chacun sa méthode, mais moi j'ai pris l'habitude de créer un nouveau compte car on peut vite passer à côté d'une case à cocher, d'un onglet ou d'une anomalie et s'auto persuader que tout est correct.

Au premier "envoyer/recevoir" si le nouveau compte nouvellement créé fonctionne (c'est souvent le cas) je supprime celui qui posait problème et le tour est joué. Si le nouveau pose aussi problème, alors il faut aller chercher sur les forums spécialisés d'éventuelles subtilités. J'avais rencontré ce type de souci il y a quelques temps avec FREE qui avait modifié port et protocole et cela passait par une activation sur ses serveurs.

Bon courage !

egtegt²

  • Hyper actif
  • *
  • Messages: 5 678
Re : Problème Windows Mail - Google
« Réponse #6 le: mai 09, 2019, 15:58:50 »
pour commencer, as-tu essayé de te connecter à ce compte en webmail (dans un navigateur) ?

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #7 le: mai 09, 2019, 18:24:57 »
Merci Stepbystep et Gibus3133 pour vos conseils. A partir de là je vais essayer d’approfondir, quoique pas mal de ces manips j’ai déjà fait, bien que sommairement.
● J’avais jeté un œil sur le paramétrage de WM et grosso modo je n’avais rien constaté d’anormal. Maintenant il faudra que je compare point par point avec les autres comptes.
● J’ai aussi bricolé dans les paramètres de sécurité de Google, bien que j’avoue sans savoir exactement ce que je faisais, car ce n’est pas évident. Cela n’a toutefois rien changé.
● J’ai couplé le compte à un autre par mesure de sécurité et j’ai donné le num de portable. Cela semble être en ordre car le compte et bien couplé et j’ai reçu un code sur mon portable (6 chiffres) que j’ai utilisé pour confirmer. Toutes ces données sont bien reprises chez Google.

Je crains aussi que si je ne trouve pas de solution, il faudra la solution drastique : créer un nouveau compte. Un peu dommage car il s’agit du compte concernant mes contacts photographie.

Il ne faut jamais rien tenir pour acquis.
Mais oui, C’est ma devise.

pour commencer, as-tu essayé de te connecter à ce compte en webmail (dans un navigateur) ?

Bien sûr, je l’ai déjà dit et redit. Je ne comprends pas qu’à l’époque où tout le monde se connecte depuis n’importe où, je n’arrive pas à me connecter depuis chez moi, avec le même ordi et le même IP. Sur le webmail je reçois un message en me disant qu’ils ont bloqué un intrus qui essayait de se connecter avec mon propre MdP.  ???

Stepbystep

  • Super actif
  • *
  • Messages: 1 546
Re : Re : Problème Windows Mail - Google
« Réponse #8 le: mai 09, 2019, 19:44:37 »
Merci Stepbystep et Gibus3133 pour vos conseils. A partir de là je vais essayer d’approfondir, quoique pas mal de ces manips j’ai déjà fait, bien que sommairement.
● J’avais jeté un œil sur le paramétrage de WM et grosso modo je n’avais rien constaté d’anormal. Maintenant il faudra que je compare point par point avec les autres comptes.
● J’ai aussi bricolé dans les paramètres de sécurité de Google, bien que j’avoue sans savoir exactement ce que je faisais, car ce n’est pas évident. Cela n’a toutefois rien changé.
● J’ai couplé le compte à un autre par mesure de sécurité et j’ai donné le num de portable. Cela semble être en ordre car le compte et bien couplé et j’ai reçu un code sur mon portable (6 chiffres) que j’ai utilisé pour confirmer. Toutes ces données sont bien reprises chez Google.

Je crains aussi que si je ne trouve pas de solution, il faudra la solution drastique : créer un nouveau compte. Un peu dommage car il s’agit du compte concernant mes contacts photographie.
Mais oui, C’est ma devise.

Bien sûr, je l’ai déjà dit et redit. Je ne comprends pas qu’à l’époque où tout le monde se connecte depuis n’importe où, je n’arrive pas à me connecter depuis chez moi, avec le même ordi et le même IP. Sur le webmail je reçois un message en me disant qu’ils ont bloqué un intrus qui essayait de se connecter avec mon propre MdP.  ???

Les messages que tu reçois sont dus au fait que tu as répondu que tu étais un intrus.

Il faut vérifier ton paramétrage WM et ton mot de passe côté Google et ensuite dans WM, la solution est quelque part par là.

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #9 le: mai 11, 2019, 18:45:09 »
Je suis dans des sales draps. J’ai pas mal de chances d’être obligé de supprimer ce compte. J’ai examiné le paramétrage de WM et j’ai découvert qu’inexplicablement le MdP n’était plus enregistré. Je ne sais pas si c’est la cause ou l’effet. Je l’ai remis, mais logiquement cela n’a rien changé. Oui, c’est logique que si le MdP n’est pas transmis automatiquement, Google demande de m’identifier, mais ce qui n’est pas logique est qu’il n’accepte jamais mon identification lors qu’elle procède de WM.

Pour le reste le MdP est correct et aussi mon numéro de portable. Tout cela est dispo chez Google. Probablement il faut chercher du coté Google, mais là c’est la jungle. J’ai passé des heures à chercher sans rien trouver. D’ailleurs il semble que les configurations qu’ils proposent sont plutôt destinées à relever le niveau de sécurité et je cherche le contraire.

Les messages que tu reçois sont dus au fait que tu as répondu que tu étais un intrus.
Je ne suis pas assez malin pour résoudre mon problème, mais j’ai encore capacité de discernement. Je reçois ces messages chaque fois que je veux rentrer dans mon compte via WM. Ils m’envoient automatiquement un message d’intrusion et blocage via mon compte couplé et (c’est le comble) reçu via WM.

Stepbystep

  • Super actif
  • *
  • Messages: 1 546
Re : Re : Problème Windows Mail - Google
« Réponse #10 le: mai 12, 2019, 01:22:38 »

Je ne suis pas assez malin pour résoudre mon problème, mais j’ai encore capacité de discernement. Je reçois ces messages chaque fois que je veux rentrer dans mon compte via WM. Ils m’envoient automatiquement un message d’intrusion et blocage via mon compte couplé et (c’est le comble) reçu via WM.


Qu'est-ce qui t'étonne là-dedans ? Si c'est via ton adresse de récupération, c'est normal.

Bon, ça va être difficile de t'aider si tu ne fais pas exactement ce qu'on te suggère et si tu n'es pas plus précis dans tes explications.

Pour rappel :

1) Vérifier que le paramétrage WM du compte qui ne marche pas est le même que les comptes gmail qui marchent. (Perso je suis en imap pour gmail).

2) Est-ce que sur le web, tu t'es déconnecté de ton compte et tu t'es reconnecté en retapant le mdp sur le web? (et pas en utilisant le mdp enregistré)

Une fois que ces points seront validés, va dans les paramétres de sécurité google et vérifie que ton appareil est autorisé à la connexion pour ce compte.

Passe un anti-virus mis à jour récemment.

Mets ici un copié-collé du message exact que tu reçois (en floutant les infos confidentielles).

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #11 le: mai 12, 2019, 19:22:30 »
Désolé si je ne m’exprime pas bien. Je devrais peut-être retourner à l’école. Et cette fois aux lettres et pas aux sciences.

Qu'est-ce qui t'étonne là-dedans ? Si c'est via ton adresse de récupération, c'est normal.
Bien sûr que c’est normal et cela ne m’étonne pas du tout. Ce qui n’est pas normal est que Google n’accepte pas mon identification lorsqu’elle provient de WM.

ça va être difficile de t'aider si tu ne fais pas exactement ce qu'on te suggère et si tu n'es pas plus précis dans tes explications.
Je vais essayer d’être précis. J’ai fait tout ce qui m’a été recommandé ou presque. Le paramétrage de WM est exactement le même que pour les autres comptes. Tout cela a été en long et en large vérifié. Le seul changement était la disparition de mon MdP mais je l’ai rétablit depuis. Maintenant je suis sûr que le MdP est envoyé lors de la connexion mais le pb est que Google ne l’accepte pas lors qu’il provient de WM. Google me le demande, je le tape manuellement mais il ne l’accepte jamais.

Est-ce que sur le web, tu t'es déconnecté de ton compte et tu t'es reconnecté en retapant le mdp sur le web? (et pas en utilisant le mdp enregistré)
Tout cela a été fait. Je suis rentré sur mon compte via le web en tapant mon MdP manuellement. C’est pour cette raison que je dis que je suis sûr que le MdP qui se trouve chez Google correspond bien à celui que je tape !

J’ai aussi essayé de remettre une base du registre ancienne car on ne sait jamais. Mais sans résultat. Je vais m’appliquer à vérifier le paramétrage sur le site de Google, mais comme j’ai déjà dit, c’est compliqué.

Stepbystep

  • Super actif
  • *
  • Messages: 1 546
Re : Re : Problème Windows Mail - Google
« Réponse #12 le: mai 13, 2019, 00:02:29 »

Qu'est-ce qui t'étonne là-dedans ? Si c'est via ton adresse de récupération, c'est normal.
Bien sûr que c’est normal et cela ne m’étonne pas du tout. Ce qui n’est pas normal est que Google n’accepte pas mon identification lorsqu’elle provient de WM.

Donc, si ça ne t'étonne pas pourquoi tu écris que c'est un comble de la recevoir via WM ?

Ils m’envoient automatiquement un message d’intrusion et blocage via mon compte couplé et (c’est le comble) reçu via WM.

Je vais essayer d’être précis. J’ai fait tout ce qui m’a été recommandé ou presque. Le paramétrage de WM est exactement le même que pour les autres comptes. Tout cela a été en long et en large vérifié.

Donc, on valide ce point. Le seul truc qui m'étonne, c'est que tu sois en pop et pas en imap, mais si c'est ok pour les autres comptes, on considère que c'est ok pour celui-ci. 

Est-ce que sur le web, tu t'es déconnecté de ton compte et tu t'es reconnecté en retapant le mdp sur le web? (et pas en utilisant le mdp enregistré)
Tout cela a été fait. Je suis rentré sur mon compte via le web en tapant mon MdP manuellement. C’est pour cette raison que je dis que je suis sûr que le MdP qui se trouve chez Google correspond bien à celui que je tape !

Ok, point validé.

J’ai aussi essayé de remettre une base du registre ancienne car on ne sait jamais. Mais sans résultat. Je vais m’appliquer à vérifier le paramétrage sur le site de Google, mais comme j’ai déjà dit, c’est compliqué.

C’est fortement déconseillé de jouer avec la base de registre. Au mieux, tu vas te créer d'autres problèmes.

Est-ce que les messages que tu reçois correspondent à ça ?

https://support.google.com/accounts/answer/6063333?hl=fr

Vérifie aussi si le paramètre applications moins sécurisées est activé.

https://support.google.com/accounts/answer/6010255?hl=fr


Mets ici un copié-collé du message exact que tu reçois (en floutant les infos confidentielles).

Si tu mets une copie écran du message, ça permettra peut-être d'aller plus loin dans l'analyse.

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #13 le: mai 13, 2019, 19:44:03 »
Donc, si ça ne t'étonne pas pourquoi tu écris que c'est un comble de la recevoir via WM ?
Il ne faut pas y attacher plus d’importance que ça à mon commentaire. Je veux dire tout simplement qu’il refuse l’accès uniquement parce que c’est via WM que je veux pénétrer dans mon compte (les paramètres d’identification étant corrects) et puis il accepte WM pour les autres comptes.

Donc, on valide ce point. Le seul truc qui m'étonne, c'est que tu sois en pop et pas en imap, mais si c'est ok pour les autres comptes, on considère que c'est ok pour celui-ci. 
Ok, point validé.
J’ai toujours travaillé en POP3 et ne n’ai aucune expérience en IMAP. Peut-être que ce serait la solution. Peux-tu m’expliquer comment on passe en IMAP ? Et comment l’utiliser car je pense que les messages restent dans ce cas sur le serveur, mais je n’y connais rien

C’est fortement déconseillé de jouer avec la base de registre. Au mieux, tu vas te créer d'autres problèmes.

Oublie ce point. Cela fait 20 ans que je me balade là-dedans et je n’ai jamais causé de problèmes, bien au contraire. J’ai résolu pas mal de problèmes en intervenant, ce que le système de récupération de Win ne m’a jamais permis.

Est-ce que les messages que tu reçois correspondent à ça ?

https://support.google.com/accounts/answer/6063333?hl=fr

Vérifie aussi si le paramètre applications moins sécurisées est activé.

https://support.google.com/accounts/answer/6010255?hl=fr

Si tu mets une copie écran du message, ça permettra peut-être d'aller plus loin dans l'analyse.

Oui, c’est exactement ça. Alors j’essaye de cliquer sur les liens proposés, mais je n’ai jamais trouvé de solution.

Un grand merci pour ton aide. Si tu me dis comment passer sur IMAP, je vais tenter cette solution.

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #14 le: mai 14, 2019, 01:18:18 »
Bonjour, ou plutôt bonne nuit déjà

Après des longues heures de recherche et de cafouillage, j’ai finalement réglé le problème. J’étais bien orienté depuis le début mais je ne savais pas comment faire car le site de Google est compliqué. Je savais que ce n’était pas une question de MdP, mais que Google refusait l’accès via WM et cela même avec une identification correcte. J’ai finalement cherché, pas du coté sécurité mais du coté devices. Et c’était bien là. J’ai donc autorisé toute sorte de devices (pas recommandé d’ailleurs), et pour l’instant ça semble fonctionner. Dommage qu’on ne peut pas autoriser une application déterminée (s’il ne s’agit pas du Google), mais il faut ouvrir la porte à tout le monde. Je m’en fiche un peu car mes e-mails ne contiennent pas de secrets.

Cela dit, je ne saurais jamais et je ne comprends pas pourquoi :
- Google a changé cette configuration de son propre chef et uniquement sur ce compte. Cela s’est produit tout seul car je n’avais même pas pénétré dans mon courriel via web.
- Pourquoi le MdP avait disparu de ma configuration WM.

Cela n’empêche que je reste intéressé par le système IMAP. Si l’un ou l’autre peut me soufflet un mot là-dessus j’en serai gré.

En tout cas un grand merci.
 ;)

zuiko

  • Hyper actif
  • *
  • Messages: 2 421
  • Sexe: Homme
Re : Re : Problème Windows Mail - Google
« Réponse #15 le: mai 14, 2019, 01:47:32 »
Et c’était bien là. J’ai donc autorisé toute sorte de devices (pas recommandé d’ailleurs), et pour l’instant ça semble fonctionner. Dommage qu’on ne peut pas autoriser une application déterminée (s’il ne s’agit pas du Google), mais il faut ouvrir la porte à tout le monde. Je m’en fiche un peu car mes e-mails ne contiennent pas de secrets.

Il semble en fait que tu ais autorisé des applications à se connecter à ton compte Gmail en mode non sécurisé.
En effet la connexion "normal" à un compte Gmail se fait en mode sécurisé (avec transmission des informations de connexion de façon cryptée) en mode SSL/TLS, c'est ce mode qu'il faut choisir dans ta configuration de connexion à Gmail de WM (avec transmission "normale" de l'identifiant et du mot de passe). Si WM ne permet pas çà il faudrait te tourner vers un lecteur de mails qui le permette (donc plus sûr) par exemple Thunderbird. Ensuite tu peux remettre Gmail dans son état originel.
La grosse différence entre le mode IMAP et le mode POP c'est que par défaut le mode IMAP utilisé par une appli, laisse le message sur le serveur alors que le mode POP le supprime (mais on peut changer ce paramétrage dans le lecteur de mails qui le permet, Thunderbird, encore).

egtegt²

  • Hyper actif
  • *
  • Messages: 5 678
Re : Problème Windows Mail - Google
« Réponse #16 le: mai 14, 2019, 14:40:59 »
POP signifie Post Office Program. Ca fonctionne comme une boîte aux lettres : tu viens relever les mails et tu les supprimes du serveur (il y a des options pour n'en prendre qu'une copie mais ça n'est pas le fonctionnement par défaut). Si tu perds ton PC, tu perds tes mails avec. Si tu veux consulter tes mails sur plusieurs PC, c'est compliqué. La référence devient de toute façon la copie sur ton PC.

IMAP fonctionne sur un principe client/serveur : les mails restent sur le serveur, ton client sert uniquement à consulter les mails. Il en fait en général une copie locale mais uniquement pour des questions de performances. Tu peux perdre ton PC, il suffit de le réinstaller et tu retrouves tes mails. L'autre avantage, c'est que tu peux consulter tes mails de plusieurs endroits différents, ça ne pose pas de problème car la référence reste sur le serveur.

Normalement Gmail est conçu pour travailler plutôt en IMAP, le mode POP est implémenté pour de la compatibilité avec des clients anciens qui ne supportent pas IMAP.

Normalement, ça se fait lors de la configuration de ton client de messagerie, tu choisis entre POP et IMAP.

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #17 le: mai 14, 2019, 17:27:31 »
Merci pour vos réactions. Je vais me permettre de poser quelques questions.

Il semble en fait que tu ais autorisé des applications à se connecter à ton compte Gmail en mode non sécurisé.
Je pense bien que c’est en mode non sécurisé car WM ne me propose pas d’autre option. Lorsque j’aurai un nouvel ordi (je me resiste tant que je peux), je crois bien que je vais installer Thunderbird, plutôt que ces saloperies de Microsoft.

Concernant IMAP, l’idée que j’avais sur le principe était donc correcte, mais en pratique je ne vois pas la différence. Quelques questions:
1) Google permet de basculer en IMAP? Gratuitement? On doit avoir une limite de capacité comme pour POP3?
Normalement Gmail est conçu pour travailler plutôt en IMAP, le mode POP est implémenté pour de la compatibilité avec des clients anciens qui ne supportent pas IMAP.
Cela doit être bien mon cas.
2) POP3 me permet aussi de garder les messages sur le serveur. J’ai le choix. En pratique, quel est donc l’avantage? Plus de sécurité? Autres?

Merci

PS: Je viens de me connecter sur mon compte via web et Google me propose de passer à un nouveau programme. Tant que ça fonctionne, je refuse. J’en ai marre de tous ces changements qui me rendent fou.

zuiko

  • Hyper actif
  • *
  • Messages: 2 421
  • Sexe: Homme
Re : Re : Problème Windows Mail - Google
« Réponse #18 le: mai 14, 2019, 17:47:19 »
Lorsque j’aurai un nouvel ordi (je me resiste tant que je peux), je crois bien que je vais installer Thunderbird, plutôt que ces saloperies de Microsoft.

Tu peux ne pas attendre, c'est gratuit, de plus, il est assez aisé de passer ses mails d'un ordi à l'autre via ce programme.

Gibus3133

  • Hyper actif
  • *
  • Messages: 2 411
Re : Re : Re : Problème Windows Mail - Google
« Réponse #19 le: mai 14, 2019, 21:10:58 »
Il semble en fait que tu ais autorisé des applications à se connecter à ton compte Gmail en mode non sécurisé.
En effet la connexion "normal" à un compte Gmail se fait en mode sécurisé (avec transmission des informations de connexion de façon cryptée) en mode SSL/TLS, c'est ce mode qu'il faut choisir dans ta configuration de connexion à Gmail de WM (avec transmission "normale" de l'identifiant et du mot de passe). Si WM ne permet pas çà il faudrait te tourner vers un lecteur de mails qui le permette

Bien sur que Windows Live Mail permet de choisir le mode sécurisé SSL/TLS. Heureusement !
Je ne sais plus depuis combien de temps j'utilise cet outil de messagerie, mais j'ai l'impression que c'est le mode que j'ai toujours utilisé par défaut (et si ce n'est pas depuis le début, en tout cas ça fait un bon moment).

WLM est d'ailleurs beaucoup plus agréable à utiliser que Outlook d'Office où l'imbuvable Courrier qui l'a malheureusement remplacé.

Gibus3133

  • Hyper actif
  • *
  • Messages: 2 411
Re : Re : Problème Windows Mail - Google
« Réponse #20 le: mai 14, 2019, 21:16:52 »

PS: Je viens de me connecter sur mon compte via web et Google me propose de passer à un nouveau programme. Tant que ça fonctionne, je refuse. J’en ai marre de tous ces changements qui me rendent fou.

Je ne serai pas surpris que ton problème initial soit lié au nouveau "super génial produit" qui arrive. J'espère me tromper mais si dans les jours qui viennent tes autres messageries Google Gmail te causent des tracas sur Windows Mail, alors tu auras l'explication.

Et ne t'inquiète pas, Microsoft où Google même combat !!
Ils savent ce qui est bien pour nous et donc à nous de passer aux nouveaux modèles... ou pas !

egtegt²

  • Hyper actif
  • *
  • Messages: 5 678
Re : Re : Problème Windows Mail - Google
« Réponse #21 le: mai 15, 2019, 10:10:31 »
Merci pour vos réactions. Je vais me permettre de poser quelques questions.
Je pense bien que c’est en mode non sécurisé car WM ne me propose pas d’autre option. Lorsque j’aurai un nouvel ordi (je me resiste tant que je peux), je crois bien que je vais installer Thunderbird, plutôt que ces saloperies de Microsoft.

Concernant IMAP, l’idée que j’avais sur le principe était donc correcte, mais en pratique je ne vois pas la différence. Quelques questions:
1) Google permet de basculer en IMAP? Gratuitement? On doit avoir une limite de capacité comme pour POP3?Cela doit être bien mon cas.
2) POP3 me permet aussi de garder les messages sur le serveur. J’ai le choix. En pratique, quel est donc l’avantage? Plus de sécurité? Autres?

Merci

PS: Je viens de me connecter sur mon compte via web et Google me propose de passer à un nouveau programme. Tant que ça fonctionne, je refuse. J’en ai marre de tous ces changements qui me rendent fou.

La grosse différence entre POP3 et IMAP, c'est la façon de faire. POP3 est fondamentalement un mode asynchrone : tu vas relever ton courrier et tu travailles sur ton PC. Tant que tu travailles avec un seul PC chez toi et que tu restes dans des choses simples, ça ne change pas énormément. Mais par exemple si tu effaces un mail sur ton PC, il n'est pas sûr qu'il soit effacé sur le serveur.

IMAP est par contre un mode de synchronisation avec le serveur, la différence se fait par exemple si tu consultes tes mails depuis plusieurs endroits. Si tu vas lire un mail sur ton PC, il sera immédiatement marqué comme lu sur le serveur, si tu le consultes par Webmail ou si tu as un autre PC où tu consultes tes mails, l'information de lecture sera reportée. En POP3, il ne sera marqué comme lu que là où tu le consultes.

IMAP te garantit une référence unique pour tes messages, POP3 te permet de le faire mais ne le garantit pas.

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #22 le: mai 16, 2019, 01:37:48 »
Bonjour
Un grand merci à tous pour votre aide. En réalité ce n’est pas WLM que j’utilise sur ma vieille bécane, bien que c’est la principale. C’est le WM de il y a 10 ans. C’est pour cette raison que je suis un peu limité en configuration. Je n’oserais donc pas installer Thunderbird sur cette machine car je risque de problèmes d’incompatibilité, et maintenant cela fonctionne, mais J’ai été tenté par Thunderbird (merci Zuiko !) car j’ai des références de ce logiciel depuis des années et je sais que c’est fiable. J’ai donc installé Thunderbird sur mon portable Win10. J’utilise ce laptop comme machine de secours et aussi pour essayer des logiciels, ainsi que faire connaissance avec Win10 car un jour ou l’autre il faudra y passer.

En première instance j’ai configuré mes comptes en POP3 car je ne savais pas si c’était possible d’avoir une machine en POP3 (sur l’ancienne j’y suis obligé) et l’autre en IMAP. Un vent de panique a soufflé car c’était l’échec total. Je vous montre ces copies écran des messages d’erreur juste pour info car par la suite j’ai installé mes comptes en IMAP. Et là c’était une merveille. Cela a fonctionné du premier coup. Je n’ai dû rien configurer. Tout est automatique. Et il semblerait que je peux lire mon courriel depuis les deux ordinateurs. J’attends quand-même. Je vous poserais probablement des questions concernant l’utilisation de Thunderbird, mais pour l’instant je vais me résumer à l’essentiel. Deux questions donc :

1) Le fait que ces comptes de Google soient configurés en POP3 sur une machine et en IMAP sur l’autre, peut cela causer des problèmes ? Pour l’instant c’est NON, mais je n’ai aucune expérience.
2) Comment dois-faire la gestion de l’espace disponible sur le serveur ? Pour effacer les messages du serveur, dois-je rentrer sur mon compte via la page web du courriel ou puis-je le faire directement à partir de Thunderbird ?

Merci d’avance

zuiko

  • Hyper actif
  • *
  • Messages: 2 421
  • Sexe: Homme
Re : Problème Windows Mail - Google
« Réponse #23 le: mai 16, 2019, 10:06:45 »
Les deux premières copies d'écran ne concerne ni IMAP ni POP (qui à trait à la configuration de la boite mail en réception des messages) mais concerne la fonction SMTP d'envoi des messages via le serveur smtp.gmail.com.
Ces deux fonctions sont distinctes : on peut recevoir des messages dans une boite mail gmail et en envoyer via un smtp de free par exemple. Et tu peux décider  compte par compte dans Thunderbird comment tu envoies tes messages.
La configuration de l'envoi de messages via le SMTP de Gmail se configure ainsi :
- Tu cliques sur la racine du compte (avec une icône d'enveloppe) dans l'arborescence de gauche de Thunderbird puis à droite tu cliques sur paramètres de ce compte.
- dans la fenêtre qui apparait, en bas à droite tu trouves "serveur sortant SMTP", tu cliques sur "modifier le serveur SMTP".
- Là tu va pouvoir configurer l'accès au SMTP de gmail :
Description SMTP Gmail
Nom du serveur smtp.gmail.com
Port : 465
Sécurité : SSL/TLS
Méthode d'authentification : mot de passe normal
Nom d'utilisateur : ton adresse mail gmail.

La première fois que tu enverras un mail, thunderbird va te demander le mot de passe pour envoyer le message via le SMTP de gmail : tu rentres celui de ton compte gmail et tu coches la case de mémorisation.
Tu n'auras plus de problème pour envoyer des messages.

Le dernier message semble concerner le fait que tu tentes de créer un boite qui existe déjà...

ChatOuille

  • Hyper actif
  • *
  • Messages: 3 979
Re : Problème Windows Mail - Google
« Réponse #24 le: mai 16, 2019, 20:02:29 »
Merci Zuiko pour ta bienveillance. Ce n’était pas nécessaire de s’attarder sur les écrans d’erreur car j’ai déjà dit que c’était réglé en passant sur IMAP. J’ai bien vérifié la configuration et c’était déjà ce que tu proposes. J’ai seulement eu un message d’erreur de transmission sur Yahoo. Je ne sais pas si c’est par hasard, mais j’ai changé le mode de transmission du MdP. J’ai mis OAuth2 (ce qui semble la méthode conseillée ou par défaut) au lieu de Normal et je n’ai plus eu d’erreur. Je mets aussi une capture écran des serveurs SMTP car j’en ai 4, mais j’ai l’impression qu’il s’agit du même.

Ma seule question importante est de savoir si je peux continuer à utiliser ces serveurs en ayant une configuration POP3 sur un ordi et une IMAP sur l’autre. Pour l’instant il semble qu’il n’y a pas d’interférence. Mais on ne sait jamais.