Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Drobo. Zut de poil  (Lu 391 fois)

Edouard de Blay

  • (Loggué sous identité réelle)
  • Pilier du forum
  • *
  • Messages: 13 444
  • Sexe: Homme
  • Mister Pola
    • mon site
Drobo. Zut de poil
« le: mai 30, 2021, 23:56:00 »
J'utilise un drobo  avec mon PC. Je voulais passer en Mac et après test,  le drobo  n'est pas lu par le Mac.
Je suis condamné à rester en PC.
 :-\
Cordialement, Mister Pola

Dub

  • Pilier du forum
  • *
  • Messages: 17 368
  • Sexe: Homme
    • Instantsphotos
Re : Drobo. Zut de poil
« Réponse #1 le: mai 31, 2021, 06:44:45 »
Condoléances...  :'( :'( :'(

 ;)

oeufmollet

  • Super actif
  • *
  • Messages: 1 357
Re : Drobo. Zut de poil
« Réponse #2 le: mai 31, 2021, 09:05:49 »
Comment ça, le drobo n'est pas lu par le mac ?

J'ai un Drobo acheté en 2009, le premier modèle pas tout jeune, avec 4 baies, usb 2 et firewire (certains vont se demander "le fire quoi ?"), que j'ai toujours utilisé sur PC Windows et MAC, sans problème de compatibilité matérielle.
Actuellement je ne l'utilise plus que sur le PC Windows, vu que mes données sont dessus, mais je l'ai connecté au mac il y a qq mois sans problème matériel. Par contre ça fait un moment que l'appli drobo n'est plus vraiment supportée par le système mac, à tel point que je l'ai désinstallée du mac pour ne plus avoir de warning au démarrage. Mais bon, vue l'utilité de l'appli ... c'est loin d'être critique.

Bref, tu as quel modèle de Drobo, connecté comment au mac, quel type de mac, avec quelle version d'osX ... ?

Edit > remarque : ça ne fait pas hyper longtemps que j'ai la version BigSur sur le mac, donc pas sûr d'avoir testé le Drobo dessus ... si tu es aussi sur cette version, je ferai le test chez moi aussi, car en effet, s'ils ne sont plus compatibles, ça sera vraiment une mauvaise nouvelle vu que je pensais prendre dans un avenir plus ou moins proche un nouveau mini ...
Canon R6 + Canon M50 mk1

JamesBond

  • Pilier du forum
  • *
  • Messages: 23 945
  • Sexe: Homme
Re : Drobo. Zut de poil
« Réponse #3 le: mai 31, 2021, 10:44:30 »
Il semble en effet que Drobo reste sur un temps "gelé" en 2015.

voir cette page :
https://www.drobo.com/drobo-downloads-2/

Cela semble fonctionner sur High Sierra (10.13), mais après, je n'ai trouvé aucune confirmation de compatibilité avec Mojave, Catalina et Big Sur.

Comme quoi, parfois, il vaut mieux rester sur une config qui marche que mettre à jour à tout prix OSX, ce qui la plupart du temps n'apporte rien, sauf des déconvenues.
Capter la lumière à tir-d'L

oeufmollet

  • Super actif
  • *
  • Messages: 1 357
Re : Drobo. Zut de poil
« Réponse #4 le: mai 31, 2021, 10:55:36 »
Ce n'était peut-être plus compatible sur Catalina, mais elle marchait encore, et de toutes façons, en tout cas pour les modèles DAS (sans réseau), elle ne sert pas à grand chose ... le boitier Drobo DAS est autonome.
Canon R6 + Canon M50 mk1

Zaphod

  • Pilier du forum
  • *
  • Messages: 10 381
    • Flickr
Re : Re : Drobo. Zut de poil
« Réponse #5 le: mai 31, 2021, 12:01:43 »
Comme quoi, parfois, il vaut mieux rester sur une config qui marche que mettre à jour à tout prix OSX, ce qui la plupart du temps n'apporte rien, sauf des déconvenues.
A condition de ne pas avoir d'autres appareils à côté, car avec des iMachins par exemple il faut mettre à jour un minimum OSX pour avoir une bonne compatibilité (sinon les trucs genre flux photos etc... ne fonctionnent plus).
J'avais du mettre à jour mon vieux macbookair en High Sierra mini à cause de ça.

Dub

  • Pilier du forum
  • *
  • Messages: 17 368
  • Sexe: Homme
    • Instantsphotos
Re : Re : Re : Drobo. Zut de poil
« Réponse #6 le: mai 31, 2021, 13:19:21 »
A condition de ne pas avoir d'autres appareils à côté, car avec des iMachins par exemple il faut mettre à jour un minimum OSX pour avoir une bonne compatibilité (sinon les trucs genre flux photos etc... ne fonctionnent plus).
J'avais du mettre à jour mon vieux macbookair en High Sierra mini à cause de ça.

Yapaksa...

Tous les logiciels (enfin, la majorité) ne sont plus compatibles qu'avec les versions N-2, plus vieux ça se gatte... sauf à avoir un vieil appareil photo...

gibus

  • Hyper actif
  • *
  • Messages: 2 007
Re : Drobo. Zut de poil
« Réponse #7 le: mai 31, 2021, 20:50:25 »
C'est toujours la même histoire : entre les logiciels récents plus compatibles avec les anciens OS, et les anciens logiciels plus compatibles avec les nouveaux OS il faut jongler et prioriser (généralement on renonce plutôt aux anciens si nécessaire ...).
Sur Mac le gros souci est qu'il nous pondent une nouvelle version majeure de l'OS par an et que ça peut vite devenir problématique.