Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Défaut développement C41  (Lu 451 fois)

Lav-Fred

  • Super actif
  • *
  • Messages: 1 108
    • Lavilotte-Rolle Frédéric
Défaut développement C41
« le: août 18, 2021, 11:24:49 »
Bonjour,

Je développe mes films C41 moi-même, avec un jobo CPE2 et le kit Tetenal 2,5L.
Tout ce passe normalement bien, mais sur mes derniers films, au Pentax 67, j'ai plein de traces étranges.
Je n'arrive pas à déterminer à quelle étape le problème se produit.

Fait étrange, j'ai exactement 1 vue sur 3 affectée par le problème…

Quelques photos :









Bru

  • -
  • Hyper actif
  • *
  • Messages: 6 853
  • Le vrai voyageur ne sait pas où il va.
Re : Défaut développement C41
« Réponse #1 le: août 18, 2021, 12:05:35 »
Régulière, j'aurais dit obturateur (première vue).
Mais avec des bulles, je dirais développement. Ce qui n'aide pas à résoudre ton problème.
Agitation?
Dyslexique ou Disslexyque ?

fabco

  • Hyper actif
  • *
  • Messages: 5 694
Re : Défaut développement C41
« Réponse #2 le: août 18, 2021, 14:36:05 »
bonjour, je verrais bien un problème d'agitation ou de nettoyage avant le fixateur et même le fixateur ( trop vieux ).

Lav-Fred

  • Super actif
  • *
  • Messages: 1 108
    • Lavilotte-Rolle Frédéric
Re : Défaut développement C41
« Réponse #3 le: août 18, 2021, 15:07:43 »
Merci pour vos réponses :)

J'exclue un problème d'obturateur : le Pentax 67 a un obturateur a rideaux  qui ne ferait pas du tout ce genre de marques en cas de panne, et je viens de voir que j'ai également le problème sur des 35 mm, faits avec un autre appareil (spotmatic).

Le 1 photo sur 3 est un pur hasard : je viens de scanner un autre film et c'est tout à fait alléatoire.

J'ai fait 2 tournées :
- Une avec de la chimie usagée (4ième tournée) ;
- Une avec de la chimie neuve ;
Le problème est arrivé sur les 2, donc l'état de la chimie n'est pas en cause.

Mon agitation se fait au jobo CPE2, il tourne normalement, en vitesse 2, ça ne devrait pas venir de là.
Je pense à un problème au séchage, il y a une photo où l'on dirait que de la mousse a séché dessus en place, et le stabilisateur mousse pas mal…


Bru

  • -
  • Hyper actif
  • *
  • Messages: 6 853
  • Le vrai voyageur ne sait pas où il va.
Re : Défaut développement C41
« Réponse #4 le: août 18, 2021, 16:42:57 »
Si c'est le Stab, c'est réversible.
Tu peux le repasser et re-sécher.

Le CPE2 agite toujours de la même façon entre aujourd'hui et l'année passée. Si rien n'a changé le problème est ailleurs.

Manque de chimie ferait pas de problèmes aussi net.
Dyslexique ou Disslexyque ?

Lav-Fred

  • Super actif
  • *
  • Messages: 1 108
    • Lavilotte-Rolle Frédéric
Re : Défaut développement C41
« Réponse #5 le: août 18, 2021, 20:20:48 »
Merci Bru  :)

Je ne suis pas chez moi, mais dès que je rentre, je vais tenter de le repasser et de refaire sécher.
C'est le séchage qui pêche dans mon procédé : même en noir et blanc j'ai régulièrement des traces (mais pas comme ça)  :-[

Pour la couleur, après mes 4 bains au Jobo (j'ajoute un bain d'arrêt) :
- Je lave 5 min à l'eau courante (calcaire), chaude, avec le tuyau Jobo cascade ;
- Je fais tremper le film environ une minute dans le stab (toujours sur sa spire) ;
- J'étends tel quel dans ma salle de bain et j'essore à peine l'excédent entre 2 doigts ;
Mes films ont tendance à se tordre lors du séchage, ça pourrait déformer la gélatine, et expliquer les traces perpendiculaires au bord du film, mais pas celles en forme de bulles collées les unes aux autres ;

Bru

  • -
  • Hyper actif
  • *
  • Messages: 6 853
  • Le vrai voyageur ne sait pas où il va.
Re : Défaut développement C41
« Réponse #6 le: août 18, 2021, 22:37:00 »
Ca doit faire 20 ans que je n'ai plus mis les mains dans un C41.
Mais je crois que rajouter un bain d'arrêt est une mauvaise idée. Un vague souvenir, mais à ne pas faire.

Par contre j'imagine mal que ça fasse des traces.

On reste dans le flou.
Désolé.
Dyslexique ou Disslexyque ?

titisteph

  • Hyper actif
  • *
  • Messages: 8 130
  • Sexe: Homme
Re : Défaut développement C41
« Réponse #7 le: août 19, 2021, 13:47:32 »
La question est de savoir si les traces sont déjà visibles avant séchage des films?
Parce que j'imagine mal que tu aies laissé des bulles en place sur la surface des films lors de l'essorage entre tes doigts.

Si les traces sont visibles avant séchage, tu peux déjà innocenter ce dernier.

Le fait que les films se tordent durant le séchage est assez habituel.

Lav-Fred

  • Super actif
  • *
  • Messages: 1 108
    • Lavilotte-Rolle Frédéric
Re : Re : Défaut développement C41
« Réponse #8 le: août 19, 2021, 17:03:51 »
Mais je crois que rajouter un bain d'arrêt est une mauvaise idée. Un vague souvenir, mais à ne pas faire.

Si la raison vous reviens à ce sujet du bain d'arrêt, je suis intéressé.

La question est de savoir si les traces sont déjà visibles avant séchage des films?

Malheureusement je n'ai pas regardé. Je ferai attention la prochaine fois.

Bru

  • -
  • Hyper actif
  • *
  • Messages: 6 853
  • Le vrai voyageur ne sait pas où il va.
Re : Défaut développement C41
« Réponse #9 le: août 19, 2021, 19:12:06 »
Je ne sais plus, mais un des "résidus" du développement est important par la phase "Bleach". Mais je ne peux plus faire la formule chimique.
Mais c'est un vague souvenir.

Si il y a un service client chez le fournisseur de Chimie (Kodak/Tetenal/fuji,...), ils devraient pouvoir détailler.
Dyslexique ou Disslexyque ?