Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: SIGMA 100-400 DG (ancienne version) sur EOS R5  (Lu 288 fois)

Twister17

  • Discret
  • *
  • Messages: 8
SIGMA 100-400 DG (ancienne version) sur EOS R5
« le: septembre 13, 2021, 21:40:18 »
Bonsoir,
J'utilisais mon Sigma 100-400 DG sur mon EOS R et j'arrivais à des résultats parfaits.
Je viens de passer à l'EOS R5 et les photos sont très loin d'être nettes. :'(
Savez-vous si cet objo est reconnu comme fonctionnant bien avec les R5/R6 ou s'il y a des incompatibilités ? ???
Y a-t-il un réglage particulier ????

Je vous joins 2 photos avec R5 et avec R.
https://www.cjoint.com/doc/21_09/KInsQThBN1E_CFR-1822.JPG
https://www.cjoint.com/doc/21_09/KIntNEkvaXE_0M0A9897.jpg

Merci pour vos lumières  ;)

yakaz

  • Discret
  • *
  • Messages: 11
Re : SIGMA 100-400 DG (ancienne version) sur EOS R5
« Réponse #1 le: septembre 15, 2021, 18:41:58 »
Hello,

Je n'ai pas spécialement d'expérience avec ce couple par contre, si ce n'est pas déjà fait:
-Installer la dernière mise à jour de l'objectif, si tu as le Dock Sigma. Pour les appareils sans miroirs, il y a eu pas mal de mises à jour récemment, mais je ne sais pas si ton objectif est touché. A voir sur le site du fabricant.
-Faire des micros-réglages, à l'oeil ou avec un logiciel (FoCal, par exemple).

Voilà, bon courage.


Mistral75

  • Pilier du forum
  • *
  • Messages: 47 945
  • Sexe: Homme
Re : SIGMA 100-400 DG (ancienne version) sur EOS R5
« Réponse #2 le: septembre 15, 2021, 23:19:12 »
[at] yakaz : pas de dock pour un objectif DG (antérieur aux Contemporary / Art / Sports) et pas vraiment de microréglages avec un mirrorless.

tbjm

  • Super actif
  • *
  • Messages: 1 529
Re : SIGMA 100-400 DG (ancienne version) sur EOS R5
« Réponse #3 le: septembre 16, 2021, 11:40:55 »
Bonsoir,
J'utilisais mon Sigma 100-400 DG sur mon EOS R et j'arrivais à des résultats parfaits.
Je viens de passer à l'EOS R5 et les photos sont très loin d'être nettes. :'(
Savez-vous si cet objo est reconnu comme fonctionnant bien avec les R5/R6 ou s'il y a des incompatibilités ? ???
Y a-t-il un réglage particulier ????

Je vous joins 2 photos avec R5 et avec R.
https://www.cjoint.com/doc/21_09/KInsQThBN1E_CFR-1822.JPG
https://www.cjoint.com/doc/21_09/KIntNEkvaXE_0M0A9897.jpg

Merci pour vos lumières  ;)

avec 50Mp augmente un peu ta vitesse.
Tes fichiers sont des crops ?
Tu utilises la stab ? sur trépied ?