Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Canon EOS 50: problème déclenchement  (Lu 333 fois)

Yahouu

  • Discret
  • *
  • Messages: 2
Canon EOS 50: problème déclenchement
« le: octobre 01, 2021, 13:56:21 »
Bonjour à tous,

Mon EOS 50 s'est mis à avoir un comportement étrange et peu rassurant, surtout à partir de 1/125 (et plus rapide) et de façon irrégulière:
Après le déclenchement,
- le rideau change de position avec le miroir bloqué en position levée
- l'écran lcd montre uniquement le symbole de la batterie vide et clignote (la pile est quasi neuve).

Ça s'arrête en ré-appuyant légèrement sur le déclencheur mais la photo est foutue.
J'ai essayé avec d'autres objectifs et de dépoussiérer (sait-on jamais :p), le problème persiste.

Voyez vous une solution à ce problème ou l'appareil est bon pour partir en pièces détachées?

Merci :)

yoda

  • Hyper actif
  • *
  • Messages: 9 552
  • Sexe: Homme
  • Pentax K3,noblex 135 U (génial!) Mamiya 6MF, ect..
    • http://pbernardphotographie.free.fr/
Re : Canon EOS 50: problème déclenchement
« Réponse #1 le: octobre 03, 2021, 10:29:18 »
vu la cote de ce type de boitier, autant en racheter un autre en état!
de toute façon, je ne pense pas que ce soit réparable (quasiment plus de pièces)

Georges G.

  • Super actif
  • *
  • Messages: 1 416
Re : Canon EOS 50: problème déclenchement
« Réponse #2 le: octobre 03, 2021, 16:54:40 »
Ça à tout l'air d'être un problème électrique, d'où le blocage du miroir et la batterie qui s'affiche vide. Avec des piles de types cr 12 ou 123, quand j'utilisais des piles generiques acheté à la superette d'à côté, j'avais le même problème  j'eteignais et je rallumais, parfois plusieurs fois, et ça revenait.
Essaye quand même de changer la pile, ou regarde si y a pas un contact oxydé ou un faux contact.

bruno-v

  • -
  • Hyper actif
  • *
  • Messages: 3 691
  • Leave no trace, Take picture.
Re : Canon EOS 50: problème déclenchement
« Réponse #3 le: octobre 04, 2021, 12:07:54 »
Salut,
essaye avec des piles neuves, si ce n'est pas ça, j'ai peur que ce soit l'obturateur.
en regardant coté film, vois-tu des traces grasses sur le bas de l'obtu ?
a+
Leave no trace, Take pictures.