Lignes verticales sur photos en contre-jour

Démarré par GG_, Janvier 15, 2024, 21:33:25

« précédent - suivant »

Joe 1234

Citation de: GG_ le Janvier 16, 2024, 20:16:40
Autre photo avec les mêmes lignes verticales, mais moins surex.
Le RAW https://telechargement.jeromephilbert.net/temp/DSC04456.ARW

La photo est voilée non (flare)? Pare-soleil?

GG_

Citation de: Joe 1234 le Janvier 17, 2024, 02:44:27
La photo est voilée non (flare)? Pare-soleil?

Oui il y a un voile et du flare, malgré l'utilisation du pare-soleil.

JCCU

Citation de: gibus le Janvier 16, 2024, 20:54:08
C'est curieux, si on charge le RAW dans RawDigger, on voit que les lignes n'apparaissent que pour le deuxième canal de vert (G2).
Je crains un souci de capteur ...

Le maximum de la lumière solaire se trouve dans le vert Donc si c'est lié à une saturation due au soleil, normal que le vert soit impacté en premier (par contre pourquoi des lignes plutôt que des bandes? )

Nikojorj

Je verrais plus un truc comme la circuiterie des G2 est différente?

gibus

Oui la circuiterie est différente puisque les deux canaux sont renseignés, et ici seul G2 avec les lignes.
Et la saturation d'une couleur n'entraine pas de lignes. De toutes façons au niveau du casque on est dans les tonalités moyennes.
Ce qui fait soupçonner un souci dans la ligne G2 du capteur. Simple logique grossière, et sans certitudes ...

Nikojorj

Citation de: gibus le Janvier 17, 2024, 13:41:40
Et la saturation d'une couleur n'entraine pas de lignes.
Rappelle-toi les CCD, pourtant?

gibus

Je suis  venu tardivement au numérique, et ne les ai pas connus...

GG_

Outch, je sens que ça va être compliqué avec le SAV Sony !  ;D

========================================
Bonjour,
Je remarque des lignes verticales claires sur certaines de mes photos réalisées en situation de contre-jour avec le Sony 85 f/1.8.
Veuillez trouver un fichier zip à télécharger : https://telechargement.jeromephilbert.net/temp/2024-01-16_defaut-lignes-verticales.zip
contenant 3 photos et pour chacune :
- le RAW issu du boitier ILCE-6600
- le JPEG issu de la conversion RAW/JPEG
- le crop qui met en évidence le défaut
Cordialement
========================================
[SONY]
Monsieur, Madame,
Je fais suite à votre dernier e-mail concernant les lignes verticales sur votre ILCE-6600
Nous vous prions de bien vouloir accepter nos excuses pour les désagréments occasionnés .
Merci d'avoir retiré votre objectif et de confirmer si vous avez toujours les lignes sur le capteur de l'écran et la vue du viseur.
Veuillez agréer, l'expression de nos sentiments distingués.
========================================


dideos

Je pense que c'est lié a un pb de saturation du capteur, mais c'est pas tres normal ce type de défaut du style pollution d'horloge
Est ce que ça fait la meme chose sur une image qui a un contenu uniforme ?
Si oui, je pense a un defaut de blindage ou de mise a la masse a l'interieur du boitier

Un petit coup ?

GG_

J'arrive à reproduire le problème de lignes verticales sur une photo faite sans objectif (à la demande de Sony).
J'ai l'impression que l'anomalie se produit lorsque je vise le soleil et qu'une grande quantité de lumière arrive sur le capteur.
Sur cette photo prise sans objectif, j'ai volontairement bouché la lumière sur une partie car c'est sur celle-ci qu'on voit les lignes claires ...
Le RAW https://telechargement.jeromephilbert.net/temp/DSC04572.ARW
Ci-joint le crop et l'image complète.

dideos

On le voit aussi dans la partie claire, mais moins. C'est normal c'est comprimé par la courbe de visualisation qui ecrase les niveaux elevés
Je pense qu'on le verrait aussi sur une image uniformément grise
Je ne pense pas que c'est du a une saturation du capteur, je penche plus pour un petit defaut de blindage ou de mise a la masse. C'est pas tres visible quand meme. Je crains que Sony SAV botte en touche
Un petit coup ?

GG_

Suite de l'épisode.
J'ai apporté mon boitier à la Fnac chez qui je l'avais acheté (et non Sony).
Je viens d'être contacté par le réparateur qui m'a expliqué que ce phénomène était "normal" sur les boitiers de type hybride avec AF à détection de phase, et connu sous le nom de "PDAF striping".
Voici quelques liens qui relatent du problème :
https://www.dpreview.com/news/6974141509/sony-striping-heres-the-fix
https://www.dpreview.com/reviews/sony-a7-iii-review/5
On peut effectivement lire que le Sony 85 f1.8 est sujet au problème.
Je reste étonné de voir un défaut si important et si facile à reproduire.

gibus

Merci pour cette conclusion, rassurante te concernant (matériel OK) mais moins pour les autres.  ;D
On en apprend tous les jours et le phénomène et son explication sont vraiment surprenants.
Je ne l'ai jamais constaté avec mon 85mm/A7R3 mais c'est vrai que je ne cherche pas trop les contre-jours.
Etonnant aussi que ça dépende beaucoup des objectifs alors que le souci est sur le capteur.  ???

jesus

Il doit y avoir une question de rayons incidents au niveau du capteur.

Mlm35

J'ai eu le 85f/1.8 sur a7ii, a7rii, et a7riii, et je n'ai jamais eu ce type de soucis.
Pourtant,  des portraits ou autres en contre-jour, j'en ai fait quelques uns.
malouin nature, pas naturiste

Bélisaire