Forum Chasseur d'Images - www.chassimages.com

[ FORUM HARD, SOFT & MICRO Photo ] => Espace ADOBE Lightroom - Photoshop => Discussion démarrée par: ORION le mars 18, 2010, 15:53:14

Titre: CS4 plante
Posté par: ORION le mars 18, 2010, 15:53:14
Bonjour,

J'ai Photoshop CS4 sur Mac Pro depuis sa sortie, et PS a régulièrement planté; hélas depuis quelques temps cette fréquence augmente et ce de façon aléatoire, j'ai essayé d'attribuer de la RAM de 600 à 3072 Mo (maxi permis), rien ne fait.
J'ai des DD de 600 Go en RAID et plus de 50% libre.
Quelqu'un aurait-il une piste?

Merci.

ORION

(http://monimag.eu/upload/399/zy.jpg) (http://monimag.eu)
Titre: Re : CS4 plante
Posté par: senbei le mars 18, 2010, 16:32:26
Tu as bien fait la mise à jour 11.0.1 ?
Essaye de désactiver toutes les polices inutiles.
Fais les maintenances système (Onyx)

Ça plante pour un oui ou pour un non ou dans des cas particuliers, identifiables et répétables ?

J'ai le même OS que toi, 8 Go et pas de plantages notoires...
Titre: Re : Re : CS4 plante
Posté par: ORION le mars 18, 2010, 17:15:34
Tu as bien fait la mise à jour 11.0.1 ? dès qu'elle est sortie
Essaye de désactiver toutes les polices inutiles. à tenter ;)
Fais les maintenances système (Onyx) je le fais régulièrement

Ça plante pour un oui ou pour un non ou dans des cas particuliers, identifiables et répétables ?

J'ai le même OS que toi, 8 Go et pas de plantages notoires...
Titre: Re : Re : Re : CS4 plante
Posté par: voxpopuli le mars 21, 2010, 19:01:35


Mémoire vive de mauvaise qualité ? Cela pourrait expliquer des plantages aléatoires.