+  Forum Chasseur d'Images - www.chassimages.com
|-+  [ FORUM HARD, SOFT & MICRO Photo ]
| |-+  Espace RAW - Dématriceurs
| | |-+  Forum CAPTURE ONE
| | | |-+  Problème affichage couleur
Identifiant
Passe
Pages: 1 [2]  Toutes   Bas de page
  Imprimer  
Auteur Fil de discussion: Problème affichage couleur  (Lu 1564 fois)
Verso92
Pilier du forum
*
Messages: 96 481



WWW
« Répondre #25 le: Juin 10, 2017, 17:21:32 »

Il faudra que je me penche un jour sur les copies d'écran, rien que par curiosité (elles ne me servent jamais dans mon flux photographique, juste pour montrer des choses sur le forum...).

J'essaierai à l'occasion, quand même !

;-)

Bon, la curiosité l'a emporté... j'ai donc refait l'essai.

L'image visionnée à la fois dans Photoshop et la visionneuse Windows est en ProPhoto L*.

J'ai fait la copie d'écran et ai configuré provisoirement mon espace de travail dans Photoshop sur le profil de mon écran avant de coller le contenu du presse-papier.

Pour finir, j'ai converti le fichier en ProPhoto L* avant de poster :


* Copie écran ProPhoto LStar.jpg (275.36 Ko, 1362x1047 - vu 76 fois.)
Signaler au modérateur   Journalisée

paul.AU
Super actif
*
Messages: 534


« Répondre #26 le: Juin 10, 2017, 20:06:50 »

Gardez votre configuration de travail habituelle, il vous suffit de faire attribuer le profil une fois votre capture collée.
Signaler au modérateur   Journalisée
Verso92
Pilier du forum
*
Messages: 96 481



WWW
« Répondre #27 le: Juin 10, 2017, 21:05:46 »

Gardez votre configuration de travail habituelle, il vous suffit de faire attribuer le profil une fois votre capture collée.

Oui, j'imagine... mébon, changer l'espace couleur dans Photoshop, ça prend 2~3s !

J'essaierai l'attribution de profil la prochaine fois...

;-)
Signaler au modérateur   Journalisée

Pages: 1 [2]  Toutes   Haut de page
  Imprimer  
 
Aller à: