Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Bug affichage et firmware 2.10 pour Z6/Z7  (Lu 3455 fois)

Tonton-Bruno

  • -
  • Pilier du forum
  • *
  • Messages: 10 998
  • Sexe: Homme
    • Chaîne Youtube
Re : Bug affichage et firmware 2.10 pour Z6/Z7
« Réponse #25 le: avril 01, 2020, 12:53:07 »
J'ai déjà posté une vidéo qui montre dans quels cas plutôt extrêmes l'affichage du viseur diffère de l'affichage de la photo prise.
Ceci se produit uniquement quand on sort des limites de couplage.

https://youtu.be/A9AWh_Lu140

En-dehors des cas extrêmes, l'affichage de l'image du viseur est identique ou extrêmement proche de l'affichage du viseur.

Les différences légères sont dues à des causes facilement identifiables.
  • La vidéo du viseur étant tournée à 60 fps, la vitesse la plus lente est de 1/60s.
  • Pour faciliter le travail de l'autofocus, le diaphragme n'est pas fermé à plus de f/5,6.
  • L'apport de la lumière du flash n'est pas simulé

Point 1.
Si l'opérateur choisit une vitesse d'obturation plus basse que 1/60s le boîtier va augmenter les ISO en conséquence pour la vidéo du viseur. S'il y a plusieurs stops de différence, cela va avoir un impact non négligeable sur la dynamique.

Point 2.
A priori cela n'aura pas d'impact sur l'image du viseur, car l'image entière vue à travers le viseur ne permet pas de bien évaluer  la profondeur de champ.

Point 3.
La différence pour la photo au flash est très importante, et il est recommandé de désactiver l'option d8 "Appliquer réglages à la visée écran" pour pouvoir au moins viser correctement, mais par essence on ne sera jamais "WYSIWYG" en photo de studio.

JMESCA

  • Actif
  • *
  • Messages: 64
Re : Bug affichage et firmware 2.10 pour Z6/Z7
« Réponse #26 le: avril 01, 2020, 17:09:51 »
Entièrement d'accord avec votre remarque sur la vérification de la profondeur de champ et pour la vitesse (je n'ai pas ressenti de difficulté à suivre un oiseau en vol et à l'avoir où je voulais sur l'image : dernier essai avec des flamants pas très roses qui faisaient halte sur l'étang de Canet à coté de chez moi et avant la claustration ... il faudrait voir avec un avion et un gros télé). Bien sûr aussi pour l'utilisation du flash avec D8.

C'est bien dans un "cas extrême" que je me suis fais surprendre en regardant plus l'histogramme que le clignotement. 

Par curiosité, j'ai mis des piles dans le QV4000 : en mode M, on a bien une visée qui passe en continu du blanc (sur-expos.) au noir (sous-expos.) mais dans les 3 modes (P, A, S) l'appareil ne permet pas de passer en sous- ou sur-exposition avec une sorte d'iso-auto primitif, ce qui fait qu'il n'y jamais eu de problème possible. Et après, avec les DSLR utilisés entre-temps, je n'ai plus eu l'occasion d'avoir un histogramme en saisie d'image. Donc, Nikon ouvre plus de possibilités avec les Z et nous connaissons les limites (pas besoin d'un firmware 4.0 pour ça :D).