Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Navigateur Brave Version 1.19.88 Chromium: 88.0.4324.96 (Official Build) 64-bit  (Lu 325 fois)

ChatOuille

  • Hyper actif
  • *
  • Messages: 5 445
    • site pour photographes
J’utilise depuis un certain temps ce navigateur avec succès. Mais depuis un certain temps, sur mon nouveau PC avec Win10 64bits je constate un petit problème. Lorsque je ferme Brave, si je veux par la suite encore le rouvrir, il ne le fait  pas.
J’ai trouvé la cause mais pas le vaccin pour l’éviter. Lorsque j’ouvre Brave pour la première fois, même si je ne vais que sur un site, l’application apparaît sur gestionnaire des tâches un tas de fois (voir photo). Si je ferme Brave, ces trucs qui tournent continuent à tourner, ce qui l’empêche de redémarrer. La seule solution que j’ai trouvé est de stopper manuellement élément par élément, ce qui est une corvée.
J’ai cherché dans la configuration mais je n’ai rien trouvé d’explicite. Probablement il faut modifier quelque chose dans la configuration, mais quoi ? Je me demande aussi si c’est un des add-ons qui produit ce phénomène.

Gibus3133

  • Hyper actif
  • *
  • Messages: 2 599
Je l'utilise tous les jours avec W10 et aussi W8.1 et je n'ai jamais rencontré ce problème (mais je n'utilise pas d'add-ons).

En revanche ce soir je suis à la version Version 1.21.73 Chromium: 89.0.4389.72 (Build officiel) (64 bits).

Peut être qu'en faisant la mise à jour tu verras ton problème disparaitre. Croisons les doigts !



ChatOuille

  • Hyper actif
  • *
  • Messages: 5 445
    • site pour photographes
Bonjour et merci à vous trois,

J’avoue que je suis un peu perdu concernant les mises à jour. J’ai trouvé ceci (voir photo) et il semblerait que le fichier  brave-v1.22.53-win32-x64.zip contient le nécessaire sans installation (photo 2). Je ne sais pas si remplacer tout simplement le contenu du dossier actuel par celui-là et essayer. Mais je me méfie un peu.

Puis les grandes questions. En réalité j’ai déjà eu ce problème il y a peu de temps et j’avais réinstallé (avec une version plus récente). J’avais perdu les favoris et les add-ons.  Il semblerait qu’on peu récupérer les favoris en recopiant les fichiers Bookmarks et Favicons qui se trouvent dans C:\Users\utilisateur\AppData\Local\BraveSoftware\Brave-Browser\User Data\Default\
mais je n’ai jamais essayé. Et je me demande surtout si avec une MaJ je perds les add-ons.

ChatOuille

  • Hyper actif
  • *
  • Messages: 5 445
    • site pour photographes
Une indication supplémentaire est que lorsque j’efface ces trucs qui tournent via le gestionnaire de tâches, lorsque je rouvre Brave apparaît cette fenêtre qui me dit que l’application a été mal fermée. Ce n’est pas grave tout cela, mais un peu gênant.

ChatOuille

  • Hyper actif
  • *
  • Messages: 5 445
    • site pour photographes
J’ai trouvé la solution, pour si ça peut aider. C’était bien dans la configuration.
Menu Settings > Additional settings > System: Continue running background apps when Brave is closed : OFF
Merci pour vos tentatives d'aide.