Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Sony RX10IV - problème grain  (Lu 1463 fois)

AmandineG

  • Discret
  • *
  • Messages: 3
  • Sexe: Femme
Sony RX10IV - problème grain
« le: avril 04, 2021, 21:46:31 »
Bonjour,

Je rencontre un problème avec mon appareil Sony RX10IV depuis plusieurs mois.
La qualité d'image est ... Plus qu'ignoble. Les photos ont un grain absolument affreux qu'importe les situations.

J'ai réinitialisé l'appareil photo, modifié les réglages, nettoyé l'objectif ... Rien y fait je ne trouve pas de solution à mon problème.
Un appareil photo à 50€ fait de plus belles photos.

En vous remerciant pour les futures réponses

geraldb

  • Hyper actif
  • *
  • Messages: 3 209
  • Sexe: Homme
Re : Sony RX10IV - problème grain
« Réponse #1 le: avril 04, 2021, 22:36:17 »
Bsr,
Il faudrait mettre des clichés avec exifs pour voir ce qu'il en est !
RX10m4/RX100m7/G9+Leica12-60

No favourite brand

  • Hyper actif
  • *
  • Messages: 6 841
  • Sexe: Homme
  • Le capteur ne fait pas tout !
Re : Re : Sony RX10IV - problème grain
« Réponse #2 le: avril 08, 2021, 23:22:23 »
Bsr,
Il faudrait mettre des clichés avec exifs pour voir ce qu'il en est !

Toutafé, il nous faudrait des exemples précis en PLEINE RESOLUTION, et avec les exifs complets pour pouvoir t'aider.

joujou

  • Pilier du forum
  • *
  • Messages: 13 974
Re : Sony RX10IV - problème grain
« Réponse #3 le: avril 09, 2021, 12:15:01 »
>>>Un appareil photo à 50€ fait de plus belles photos.
Mais avant ton pb il faisait mieux qu'un très bas de gamme ?
Bien souvent la granulation provient d'un excès d'Isos surtout en mode tout AUTO
Comme suggéré le mieux serait que tu postes une vue avec les Exifs ou de faire quelques vues en sélectionnant la sensibilité ISO. En plein soleil 125 c'est suffisant sauf cas ou tu zoom au max ou il te faut prendre en considération la vitesse qui doit être environ celle de la focale de l'objectif par exemple à 600 mm il faudrait être au moins au 800° pour éviter le flou de bougé même avec stab.

pacmoab

  • Pilier du forum
  • *
  • Messages: 15 955
Re : Sony RX10IV - problème grain
« Réponse #4 le: avril 09, 2021, 13:13:26 »
Il est en effet très possible d'obtenir une image pourrie si on règle tout de travers comme ici : 600mm 12800 iso - Jpeg std - Taille image S

pacmoab

  • Pilier du forum
  • *
  • Messages: 15 955
Re : Sony RX10IV - problème grain
« Réponse #5 le: avril 09, 2021, 13:17:34 »
En raw et surtout à 200 iso, ça va de suite mieux

wll92

  • Super actif
  • *
  • Messages: 1 485
  • Sexe: Homme
Re : Sony RX10IV - problème grain
« Réponse #6 le: avril 09, 2021, 15:22:42 »
En effet, si tu as ré-initialisé les paramètres, l'appareil en mode tout auto doit te fournir une image correcte.
Vérifier le format de sortie de l'image (jpg fin? je ne connais pas l'appellation chez Sony)
Dans quelles conditions as tu effectué tes tests? Il te faut faire un test en extérieur, bonne lumière, sur un objet fixe. Prendre soin de poser l'appareil sur pied ou de ne pas bouger.
Si l'image reste mauvaise: alors retourner l'appareil d'où il vient, ou SAV...

Bon courage

le fredo

  • Hyper actif
  • *
  • Messages: 2 271
  • Sexe: Homme
Re : Sony RX10IV - problème grain
« Réponse #7 le: avril 11, 2021, 16:44:24 »
Le problème intervient-il dans un mode de prise de vue particulier?

hotelgolf

  • Très actif
  • *
  • Messages: 402
  • Sexe: Homme
Re : Sony RX10IV - problème grain
« Réponse #8 le: avril 12, 2021, 18:43:41 »
c est vraiment le genre de post qui ne donne pas envie d aider , l auteur, balance sa question , sans donner d éléments sérieux permettant une réponse argumentée
et de puis 8 jours c est silence radio de sa part , plus de son , plus d image
quand on demande un service , la moindre des choses me semble t il c est de suivre  ??? ??? ???
Fuji XE2 , XT1, RX10 I et IV

No favourite brand

  • Hyper actif
  • *
  • Messages: 6 841
  • Sexe: Homme
  • Le capteur ne fait pas tout !
Re : Re : Sony RX10IV - problème grain
« Réponse #9 le: avril 12, 2021, 21:21:12 »
c est vraiment le genre de post qui ne donne pas envie d aider , l auteur, balance sa question , sans donner d éléments sérieux permettant une réponse argumentée
et de puis 8 jours c est silence radio de sa part , plus de son , plus d image
quand on demande un service , la moindre des choses me semble t il c est de suivre  ??? ??? ???

Tu me coupes l'herbe sous le pied..
J'allais justement dire la même chose.
En même temps, une gamine avec 2 messages, qui doit avoir autant de neurones, ce n'est pas surprenant..!!

le fredo

  • Hyper actif
  • *
  • Messages: 2 271
  • Sexe: Homme
Re : Re : Re : Sony RX10IV - problème grain
« Réponse #10 le: avril 17, 2021, 19:08:24 »
Tu me coupes l'herbe sous le pied..
J'allais justement dire la même chose.
En même temps, une gamine avec 2 messages, qui doit avoir autant de neurones, ce n'est pas surprenant..!!

peut être a t'elle un soucis avec internet en ce moment. ;)

Sinon j'ai cliqué sur le lien affiché sous ton pseudo, je pensais trouver un site sur la photo, il en est tout autre, c'est volontaire ou une erreur s'est glissée dans le lien?

claude54530

  • Très actif
  • *
  • Messages: 492
Re : Sony RX10IV - problème grain
« Réponse #11 le: avril 18, 2021, 09:40:53 »
Bonjour,
le problème du RX10 M4 c'est celui-là, dès que l'on monte dans les isos, et en plus à basse lumière,
c'est la quata, on passe un temps fou sur les logiciels à corriger ce problème de bruit.
Autrement cet appareil est super.
bonne journée,
Claude

geraldb

  • Hyper actif
  • *
  • Messages: 3 209
  • Sexe: Homme
Re : Sony RX10IV - problème grain
« Réponse #12 le: avril 18, 2021, 14:00:25 »
Pas tant de problème que ça !  un beau 1600iso
et aussi 3200 et 6400 en passant dans DXO !!!
et en basse lumière ce n'est pas non plus réjouissant avec d'autres ...
RX10m4/RX100m7/G9+Leica12-60

AmandineG

  • Discret
  • *
  • Messages: 3
  • Sexe: Femme
Re : Re : Re : Sony RX10IV - problème grain
« Réponse #13 le: avril 26, 2021, 20:55:36 »
Bonjour No favourite brand,
La gamine de 27 ans a 2 neurones vous remercie pour votre réponse sympathique !
Quelle méchanceté gratuite ...  :-X C'est bien le premier message insultant que je vois sur ce forum (au passage que je fréquente depuis des années... sans forcément avoir de quoi participer aux conversations pourtant très intéressantes et enrichissantes)
Je m'excuse auprès de ceux qui veulent m'aider, je n'ai pas eu l'occasion de photographier ces derniers temps, et en réinitialisant l'appareil j'ai bêtement réinitialisé la carte SD. Résultat : je n'ai plus de photos sous la main dans l'immédiat.
J'ai pu photographier la famille lors du week-end de Pâques, étrangement je n'ai pas observé un grain si terrible. (Je ne souhaite pas afficher les trombines des membres de ma famille sur internet).
Dès que j'en aurai l'occasion et surtout le temps, je ne manquerai pas de retourner photographier ceux qui me fascinent depuis 20 ans, les chevaux.

Tu me coupes l'herbe sous le pied..
J'allais justement dire la même chose.
En même temps, une gamine avec 2 messages, qui doit avoir autant de neurones, ce n'est pas surprenant..!!