[ Forum MATERIEL ] > Forum CANON reflex

Firmware 2.0.4 pour 5D MKII

<< < (2/3) > >>

JamesBond:
Et personne ici ne demande pourquoi il (elle) a un besoin méga urgent de se procurer un firmware reconnu comme buggé ?

Pourquoi ne pas installer un 2.0.7 ? et si c'est fait pourquoi ne pas l'avertir qu'aucun downgrade n'est possible sur le 5D MkII ?

Cela fait beaucoup de pourquoi.

PS: j'ai un besoin méga urgent d'un scalpel pour me couper les veines. Réponse: voici le lien où tu pourras en acheter un pas cher.

xavierb666:
Pour remercier en tout cas il est pas dans l'urgence... :-\

Crashtor:
Bizarre... j'utilise le 2.0.4 depuis sa sortie sans avoir rien remarqué de particulier  ???

Poleau:
Problème très ciblé sur le son dans la vidéo si je me rapelle bien (i'm not certain ), si comme moi on n'utilise pas trop la vidéo, voire pas du tout... enfin, il me semble (toujours aussi peu certain, mais bon...) que c'est la 2.04 qui corrigeait la 2.03 et si notre intervenant veut une correction, il n'a effectiverment qu'a prendre la toute nouvelle 2.07.
Bonne soirée.

Poleau:
... en plus j'ai bon !   :D

... Nombreux sont les possesseurs du Canon EOS 5D Mark II à s’être rués sur le firmware mis à disposition en début de semaine. Il faut désormais passer à la version 2.0.4, qui corrige une problème lié à l’enregistrement du son : ce dernier ne fonctionnait pas en mode manuel, avec les modes C1, C2 et C3. Pour ceux qui auraient déjà installer la version 2.0.3, il faut désormais passer à la 2.0.4. Les autres peuvent installer directement cette dernière. (Je cite "Le Monde de la Photo)

2.07... in english sur le site de Canon pour les micros boulettes supp. réparées :
http://web.canon.jp/imaging/eosd/firm-e/eos5dmk2/firmware.html

Navigation

[0] Index des messages

[#] Page suivante

[*] Page précédente

Utiliser la version classique