Forum Chasseur d'Images - www.chassimages.com

Auteur Sujet: Sigma 150-600 mm f/5-6,3 DG OS HSM Contemporary  (Lu 350154 fois)

nikili

  • Actif
  • *
  • Messages: 88
Re : Sigma 150-600 mm f/5-6,3 DG OS HSM Contemporary
« Réponse #2600 le: mars 29, 2019, 16:23:59 »
Bonjour,

J'ai également fait la mise à jour de mon 150-600 (sur D600) et je n'ai absolument rien constaté comme différence.
J'espérais, comme promis, une amélioration de la stabilisation et bien rien !
Le mode dynamique est totalement inutilisable, il provoque du flou à toutes les vitesses, s'en passer améliore la qualité.
Pas de différence flagrante entre les 2 autres modes, le mode standard me semble le moins inefficace, c'est donc le seul que j'utilise, 1 stop, ça va, 2 c'est la limite, sans atteindre néanmoins le 100%.

Je pense que cette m à j peut être utile à certains boîtiers, mais pas à tous.

Si quelqu'un a une idée pour récupérer l'ancien firmware, j'aimerais bien "quantifier" cette différence, car je n'ai pas pris la précaution de faire exactement le même test avant et après.

Merci

MSK

  • Super actif
  • *
  • Messages: 1 277
  • Sexe: Homme
Re : Sigma 150-600 mm f/5-6,3 DG OS HSM Contemporary
« Réponse #2601 le: mars 29, 2019, 18:27:36 »
ludo70, konnor, nikili,

Avez-vous essayé de reprogrammer ces réglages suite à la mise à jour ?

Ludo70

  • Actif
  • *
  • Messages: 57
Re : Sigma 150-600 mm f/5-6,3 DG OS HSM Contemporary
« Réponse #2602 le: mars 31, 2019, 22:14:42 »
Bonjour tout le monde,

vendredi soir j'ai annulé mes programmations puis tout enregistrer.
J'ai fait des essais en mode normal et tout est bon, C1 et C2 sont identiques à normal.
J'ai reprogrammé C1 en premier, enregistré puis testé : ok
J'ai reprogrammé C2, enregistré puis testé : ok
Tous les tests ont été faits en intérieur sur le télé  :P :P :P
Samedi test en extérieur et tout semble bon.
Demain matin tests plus sérieux

Bonne soirée / nuit / journée

nikili

  • Actif
  • *
  • Messages: 88
Re : Re : Sigma 150-600 mm f/5-6,3 DG OS HSM Contemporary
« Réponse #2603 le: avril 01, 2019, 10:31:35 »
ludo70, konnor, nikili,

Avez-vous essayé de reprogrammer ces réglages suite à la mise à jour ?

Oui, et plusieurs fois !