Forum Chasseur d'Images - www.chassimages.com

Auteur Sujet: Bande claire au flash  (Lu 1073 fois)

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Bande claire au flash
« le: avril 27, 2018, 20:35:33 »
Bonjour, :)

Pour faire de la macro au flash,
Je viens de recevoir mon transmetteur Godox X1T et mon flash Godox TT350

J'obtiens systématique une bande claire en haut de l'image quelques soient les réglages de vitesse.
Lorsque je photographie en mode portrait, la bande reste au même endroit.

Je suppose que cela vient du rideau....mais comment remédier à cela ?

Merci si vous pouvez m'éclairer  :)
Amicalement !

Laure-Anh

  • Naturaliste
  • Hyper actif
  • ***
  • Messages: 7 881
  • Sexe: Femme
Re : Bande claire au flash
« Réponse #1 le: avril 27, 2018, 21:15:17 »
Bienvenue à toi sur Chassimages,
 
Et cela se produit également avec activation du mode "HSS/hautes vitesses" ?
 
 
 
PS : Il est conseillé de poster tes photos avec leurs exifs en cas de problèmes techniques... ;)

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Re : Bande claire au flash
« Réponse #2 le: avril 27, 2018, 21:19:07 »
Merci Laure

Oui, aussi en HSS. là, la photo a été prise en 1/500 s f16
Amicalement !

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Re : Bande claire au flash
« Réponse #3 le: avril 27, 2018, 21:25:09 »
Je viens de faire un essai en synchro x 1/250 s
et là....plus de bande claire.......
Amicalement !

Laure-Anh

  • Naturaliste
  • Hyper actif
  • ***
  • Messages: 7 881
  • Sexe: Femme
Re : Bande claire au flash
« Réponse #4 le: avril 27, 2018, 21:49:51 »
Il est possible que sélectionner le mode HSS sur le corps du flash ne suffise pas et qu'il faille aussi sélectionner le mode HSS sur le boîtier...
Et vice-versa.

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Re : Bande claire au flash
« Réponse #5 le: avril 27, 2018, 22:04:14 »
Merci Laure,  :)

Je crois avoir compris le problème...

Mes piles ne sont pas assez puissantes et en plus le zoom du flash était réglé à 24 mm....ce qui demande encore plus de puissance.
Du coup, le 1er éclair du flash est plus fort que les suivants ce qui explique la bande claire.

Je viens de faire un essai en mettant le zoom du flash au maxi, 100 mm, et là plus de de bande claire à 1/320 s. A 1/500 s , elle réapparait légèrement.

Donc mettre de bonnes piles , mettre le zoom au maxi.

Je referai des essais demain dans de meilleures conditions.

Encore merci
Amicalement !

vulpes

  • Pilier du forum
  • *
  • Messages: 10 861
  • Sexe: Homme
Re : Bande claire au flash
« Réponse #6 le: avril 27, 2018, 22:05:07 »
comme le dit Laure-Anh, une photo avec exifs permettrait peut-être de mieux cerner la cause...

Tu fixes les paramètres avec la fonction [Contrôle Speedlite externe] (si tu es en Canon) de l'appareil ?? Tu es en mode TTL ou manuel ?

Quel est le modèle d'APN ?

j'ai le même matériel (Godox X1TC + TT350) + Canon 430EXII avec X1R et, d'après mes 1ers essais (l'acquisition est très récente), ça fonctionne très bien  ;)
Impossible photographe....

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Re : Re : Bande claire au flash
« Réponse #7 le: avril 27, 2018, 22:08:54 »

nos messages se sont croisés...
J'ai un Panasonic GX 8...
Merci Laure,  :)

Je crois avoir compris le problème...

Mes piles ne sont pas assez puissantes et en plus le zoom du flash était réglé à 24 mm....ce qui demande encore plus de puissance.
Du coup, le 1er éclair du flash est plus fort que les suivants ce qui explique la bande claire.

Je viens de faire un essai en mettant le zoom du flash au maxi, 100 mm, et là plus de de bande claire à 1/320 s. A 1/500 s , elle réapparait légèrement.

Donc mettre de bonnes piles , mettre le zoom au maxi.

Je referai des essais demain dans de meilleures conditions.

Encore merci
Amicalement !

Laure-Anh

  • Naturaliste
  • Hyper actif
  • ***
  • Messages: 7 881
  • Sexe: Femme
Re : Bande claire au flash
« Réponse #8 le: avril 28, 2018, 09:43:40 »
Une photo sans flash et une photo avec flash avec leurs exifs
dans les mêmes conditions de lumière ambiante existante,
ce serait top.

ChatOuille

  • Hyper actif
  • *
  • Messages: 4 280
Re : Bande claire au flash
« Réponse #9 le: avril 29, 2018, 01:30:28 »
Je ne connais pas ce flash Godox. Tu peux bien te remettre à Laure-Anh qui mérite un doctorat et un master en flash pour de ses travaux. Je dirai seulement que le zoom du flash est important. Je ne sais pas si en GA exige plus de puissance ou s’il distribue simplement la puissance dispo sur une surface plus grande. En tout cas, le choix du zoom n’est pas un caprice mais on choisit en fonction de la surface qu’on veut éclairer. J’ai effectué des reproductions de tableaux en flash indirecte et j’ai choisi le plus grand angle possible afin d’obtenir un éclairage le plus uniforme possible. Je ne vois pas d’emblée le rapport entre l’angle du flash et cette bande. Ce n’est pas une ombre due au pare-soleil ou autre chose ? Il faudrait plus de tests. Les batteries c'est certainement important.

Laure-Anh

  • Naturaliste
  • Hyper actif
  • ***
  • Messages: 7 881
  • Sexe: Femme
Re : Bande claire au flash
« Réponse #10 le: avril 29, 2018, 16:03:41 »
...Ce n’est pas une ombre due au pare-soleil ou autre chose ? Il faudrait plus de tests.

Patrick06 a acheté un système de télécommande de flash sans fil. Partant de là, le flash a été très certainement utilisé en ayant été déporté...
auquel cas l'hypothèse de l'ombre portée dûe au pare-soleil est à écarter d'autant que cette ombre portée aurait été courbe.
Une séparation rectiligne comme celle qui est visible fait penser à un problème de photo au flash en mode synchro-X avec dépassement de la vitesses synchro-X max du boîtier.
 
 
PS : Contrairement à ce que l'on croit, il n'y a pas apparition d'une bande noire en cas de dépassement de la vitesses synchro-X max du boîtier quand on photographie au flash en mode synchro-X.
Le boîtier reconnaît et déclenche le flash TTL compatible mis en oeuvre tandis qu'il plafonne par défaut - souvent à l'insu du photographe ! -  le temps de pose à la vitesse synchro-X max. Y compris en mode M !!!
On croit avoir fait la prise de vues à 1/500è s mais le temps de pose mis en oeuvre par les automatismes TTL du boîtier aura été en pratique la vitesse synchro-X max (= 1/200è s ou bien 1/205è s)
En plein soleil ou quand la lumière ambiante est généreuse, cette action conduit à une forte sur-ex voire à un cramage du fichier numérique mais il n'y a pas de bande noire.
Quand il n'y a pas cramage, une partie du fichier est exposée uniquement par la lumière ambiante existante tandis le reste est exposé par la lumière ambiante existante ainsi que par le flash : les deux parties du fichier étant séparées de façon rectiligne (= fente de l'obturateur à rideaux).
 
La bande noire n'apparaît que lorsque le flash mise en oeuvre est un flash manuel ou bien un flash TTL non compatible avec la marque. Ou bien encore un flash TTL compatible avec la marque dont les contacts électriques ont été scotchés à l'exception du plot central. Le temps de pose mis en oeuvre en pratique par le boîtier est en pareil cas bel et bien le temps de pose affiché manuellement par le photographe.

Patrick-06

  • Actif
  • *
  • Messages: 59
  • Sexe: Homme
    • Mon site photo
Re : Bande claire au flash
« Réponse #11 le: mai 11, 2018, 15:33:48 »
Bonjour à tous ,  :)

Un petit mot pour vous dire que le problème est résolu.

J'ai remplacé le transmetteur Godox X1T-O par un Godox XPro-O...et là plus aucun problème à toutes les vitesses !

Donc le transmetteur Godox X1T-O est fautif et j'ai pu constater sur certains forums américains que c'est un problème récurent avec les boitiers Panasonics uniquement....

Merci à tous  ;)
Amicalement !

ChatOuille

  • Hyper actif
  • *
  • Messages: 4 280
Re : Bande claire au flash
« Réponse #12 le: mai 12, 2018, 01:46:28 »
Merci pour le retour. Dès le début j’ai pensé à un problème de synchro et à rien d’autre, dans ce cas dû à la commande. Et pour répondre à Laure-Anh, j’ai évoqué la possibilité d’ombre, sans trop y croire car, en principe, la théorie de la synchro était exclue (le phénomène se produisait à toutes les vitesses). Dans ce cas il faut envisager toutes les possibilités, même les plus absurdes. Et puis, flash déporté n’est pas synonyme de flash éloigné, et encore moins de boîtier éloigné.  ;)