Forum Chasseur d'Images - www.chassimages.com

Auteur Sujet: Problème avec l'EVF sur X100F  (Lu 1319 fois)

totoffff

  • Actif
  • *
  • Messages: 46
Problème avec l'EVF sur X100F
« le: août 08, 2019, 17:53:05 »
Bonjour, je rencontre un problème avec mon X100F, le volet qui permet d’occulter l’OFV pour n’afficher que l’EVF ne remonte plus.

https://www.youtube.com/watch?v=5QH_Yvii5d4

J’ai réinitialisé l’APN mais rien n’y fait, bon je ne lui ai pas encore tapé dessus Lol.

Avez-vous une idée sur la nature du problème et le cas échéant une solution à m’apporter.

Il n’est plus sous garantie !!!

Je vous remercie d’avance.

doppelganger

  • Super actif
  • *
  • Messages: 1 798
Re : Problème avec l'EVF sur X100F
« Réponse #1 le: août 08, 2019, 17:57:24 »
Bonjour,

Question bête : j'ai l'impression que le commutateur de mise sous tension est sur On. Mais l'APN est-il bien allumé (batterie vide) ?

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #2 le: août 08, 2019, 21:54:33 »
Oui bien sur, ce n'est pas un problème d'alimentation n'y de réglage, je pense que c'est vraiment un problème mécanique.

voxpopuli

  • Hyper actif
  • *
  • Messages: 4 875
  • Sexe: Homme
  • 5000 avant 2021
    • Tableaux de ma Belle-Mere
Re : Re : Problème avec l'EVF sur X100F
« Réponse #3 le: août 08, 2019, 22:42:36 »
Oui bien sur, ce n'est pas un problème d'alimentation n'y de réglage, je pense que c'est vraiment un problème mécanique.

Tente une réinitialisation complète avant d'en parler à ton revendeur
Ça va rester chaud

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #4 le: août 09, 2019, 07:29:26 »
C'est déjà fait, hélas sans changement ...

Col Hanzaplast

  • Hyper actif
  • *
  • Messages: 5 711
  • Sexe: Femme
  • ~~~{ Jurassic geek. }~~~ ~~~{ Vive le cobol ! }~~~
    • They reset passwords, we ride unicorns...
Re : Problème avec l'EVF sur X100F
« Réponse #5 le: août 09, 2019, 13:01:56 »
Pas sûr que cela soit une panne mécanique. Le levier OVF/EVF n'entraine pas mécaniquement un rideau. Je pense qu'il ne fait simplement plus contact électrique.
On doit pouvoir le vérifier en passant en mode macro qui force l'EVF. Sur le X-Pro1 on peut "télécommander" le passage OVF/EVF avec le passage en mode macro.
Sent from my Teletype 33 !

doppelganger

  • Super actif
  • *
  • Messages: 1 798
Re : Problème avec l'EVF sur X100F
« Réponse #6 le: août 09, 2019, 13:54:13 »
Ha j'ai peut être une réponse à ce problème.

La touche "view mode." Si tu es en mode "SEUL LCD", t'auras beau t'acharner sur le levier EVF / OVF, il ne se passe rien. Trifouille donc le bouton view mode pour voir.

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #7 le: août 09, 2019, 18:04:15 »
Merci d'essayer de m'aider, mais il n'y a rien a faire l'EVF affiche la vue de l'OVF en même temps, l'image et comme doublée.

La seule solution que j'ai trouvée pour l'instant pour pouvoir cadrer correctement c'est de mettre mon doigt devant le viseur pour ne plus avoir l'image de l'OVF, mais seulement celle de l'EVF ...

voxpopuli

  • Hyper actif
  • *
  • Messages: 4 875
  • Sexe: Homme
  • 5000 avant 2021
    • Tableaux de ma Belle-Mere
Re : Re : Problème avec l'EVF sur X100F
« Réponse #8 le: août 09, 2019, 20:58:45 »
Ha j'ai peut être une réponse à ce problème.

La touche "view mode." Si tu es en mode "SEUL LCD", t'auras beau t'acharner sur le levier EVF / OVF, il ne se passe rien. Trifouille donc le bouton view mode pour voir.

C'est pour cela que j'avais proposé la réinit du boitier car en mode par défaut le levier fonctionne.

Sinon je ne peux que citer Col Hanzaplast qui dans un autre post a précisé à la question : c'est kiki répare ?
C'est PM2S à Bois d'Arcy dans les Yvelines (78390): http://www.pm2s.fr/apr/prc/aprcontact.php

Mais totofff le sait peut-être déjà ?  ;)
 
Ça va rester chaud

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #9 le: août 09, 2019, 21:28:01 »
Non mais c'est noté

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #10 le: août 12, 2019, 18:03:09 »
Pour PM2S, ce serait le bloc optique qui serait à remplacer, environs 600€ HT
 
Ça pique !!!


doppelganger

  • Super actif
  • *
  • Messages: 1 798
Re : Re : Problème avec l'EVF sur X100F
« Réponse #11 le: août 12, 2019, 18:57:10 »
Pour PM2S, ce serait le bloc optique qui serait à remplacer, environs 600€ HT
 
Ça pique !!!

 :o

Si, comme tu le précises plus haut, le fait d'occulter le viseur te permet au moins de profiter de l'EVF, c'est un moindre mal. A ta place, je scotcherai le viseur. 600€, même pas en rêve  :o

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #12 le: août 12, 2019, 19:23:59 »
J'y avais pensé, c'est vraiment dommage, car au final ce ne doit pas être grand-chose, peut-être une poussière.

Dormeur74

  • Super actif
  • *
  • Messages: 842
  • Sexe: Homme
Re : Problème avec l'EVF sur X100F
« Réponse #13 le: août 12, 2019, 19:29:08 »
A tout hasard, nettoie ton petit détecteur d'oculaire avec un coton tige au cas où il y aurait des poussières.

totoffff

  • Actif
  • *
  • Messages: 46
Re : Problème avec l'EVF sur X100F
« Réponse #14 le: août 12, 2019, 20:03:10 »
Le détecteur marche, c'est seulement le petit volet noir qui ne monte plus, ce qui empêche l'OFV d'être occulté.

voxpopuli

  • Hyper actif
  • *
  • Messages: 4 875
  • Sexe: Homme
  • 5000 avant 2021
    • Tableaux de ma Belle-Mere
Re : Re : Problème avec l'EVF sur X100F
« Réponse #15 le: août 12, 2019, 20:57:07 »
Le détecteur marche, c'est seulement le petit volet noir qui ne monte plus, ce qui empêche l'OFV d'être occulté.

Il n'est plus sous garantie ? 600€ c'est la moitié du prix du neuf.

S'il est bloqué par une poussière peut-être que de petites tapes le décoincerait ? (j'ai pas dit coups de marteau, hein...) Mais si c'est le mécanisme qui est cassé ...

Une rapide recherche montre que tu n'est pas le premier à qui ça arrive
dans google, recherche : fuji x100f viewfinder problem

https://www.youtube.com/watch?v=2F1wdjHvVBU
https://www.dpreview.com/forums/thread/4280589
Ça va rester chaud

Col Hanzaplast

  • Hyper actif
  • *
  • Messages: 5 711
  • Sexe: Femme
  • ~~~{ Jurassic geek. }~~~ ~~~{ Vive le cobol ! }~~~
    • They reset passwords, we ride unicorns...
Re : Problème avec l'EVF sur X100F
« Réponse #16 le: août 13, 2019, 13:38:04 »
Vu le prix de la réparation, soit tu l'utilises en mode OVF en permanence, soit tu l'utilises en mode EVF en permanence après avoir bouché le viseur.

Personnellement le choix serait vite fait car j'ai acheté ce type de boitier pour le mode OVF.
Sent from my Teletype 33 !