Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: problème Gmail avec "mail"  (Lu 131 fois)

vernhet

  • Hyper actif
  • *
  • Messages: 6 617
  • Sexe: Homme
problème Gmail avec "mail"
« le: mars 26, 2020, 12:01:17 »
Je suis tout sauf geek ou informaticien et sollicite donc vos lumières pour le  souci suivant:
Le contexte:
J'utilise plusieurs ordis Mac, certains récents, tournant sous un OS récent (Mojave), d'autres, achetés y'a longtemps, sous un système bien plus ancien (Snow Léopard).  Pour de multiples raisons qui me sont propres, je désire conserver ces macs un anciens sous Snow Léopard.
Sur toutes ces machines, j'utilise comme client mail, le logiciel mail préinstallé chez Apple et qui s'appelle...."Mail" comme vous le savez.
Voici le problème rencontré: Depuis peu, mon mot de passe fonctionne sur mes ordis tournant sous OS récent, sur mon Smartphone, lui aussi totalement à jour, Mais, sur mes ordis tournant sous l'OS ancien, mon mot de passe est systématiquement refusé quand je tente de relever mes mails via l'appli "Mail" du Mac ancien. Par contre, sur ces mêmes Mac anciens, je peux accéder sans problème à mon Gmail via le navigateur, car dans ce cas, le mot de passe est reconnu.
Or, ce  problème est survenu voici quelques semaines après que j'ai été amené à changer mon mot de passe Gmail (et/ou  le mot de passe de mon compte Google.Je n'ai jamais bien compris la différence, s'il y'en a une !? )Or, dans cette opération, je me souviens qu'à un moment donné, j'ai eu l'option de choisir à autoriser  ou au contraire refuser à Gmail d' accéder à des applications "moins sécurisés". J'ai fait la connerie d'opter pour "refuser"
Et je crois bien que c'est depuis lors que Gmail refuse mon mot de passe quand il arrive via la version de mail installée sur mes anciens Mac.
Ma question est : comment revenir en arrière et autoriser Gmail à accéder à nouveau "à des applications moins sécurisées"?

gibus

  • Super actif
  • *
  • Messages: 1 576
Re : problème Gmail avec "mail"
« Réponse #1 le: mars 26, 2020, 16:54:17 »
Vous pouvez le configurer dans le paramétrage de votre compte Google : sous Compte / Sécurité activez "Accès moins sécurisé ...".

vernhet

  • Hyper actif
  • *
  • Messages: 6 617
  • Sexe: Homme
Re : Re : problème Gmail avec "mail"
« Réponse #2 le: Hier à 10:26:08 »
Vous pouvez le configurer dans le paramétrage de votre compte Google : sous Compte / Sécurité activez "Accès moins sécurisé ...".
merci de votre info.J'ai donc réactivé "accès moins sécurisé". Sans succès. Faut que je trouve autre chose/cause... :-X

gibus

  • Super actif
  • *
  • Messages: 1 576
Re : problème Gmail avec "mail"
« Réponse #3 le: Hier à 10:36:54 »
J'ai de temps à autre un blocage sur un mot de passe mail du aux infos enregistrées dans le trousseau.
Ouvrir l'application trousseau d'accès, dans "éléments locaux", catégorie "Mots de passe", supprimer le ou les mots de passe concernés.
Si vos mots de passe et configurations sont corrects, ça devrait passer.

vernhet

  • Hyper actif
  • *
  • Messages: 6 617
  • Sexe: Homme
Re : Re : Re : problème Gmail avec "mail"
« Réponse #4 le: Hier à 11:34:16 »
merci de votre info.J'ai donc réactivé "accès moins sécurisé". Sans succès. Faut que je trouve autre chose/cause... :-X

eh bien , je viens de réitérer la manip y'a 5 minutes et , ce matin, ça a marché...
Comme si, parfois, Google ne réagissait pas ou pas instantanément?
En tout cas, cool... :)