Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Problème d'acquisition video VHS  (Lu 325 fois)

jl08

  • Actif
  • *
  • Messages: 53
Problème d'acquisition video VHS
« le: avril 19, 2021, 03:41:44 »
Bonjour à tous,
Après de big problèmes avec une carte d'acquisition Dazzle, j'ai acheté une carte Delgato (100 € tout de même !)
Avec certaines cassettes VHS, tout fonctionne bien mais avec d'autres, j'ai un problème : lorsque je lis ces cassettes sur ma télé avec mon magnétoscope, tout se passe bien.
Par contre, lorsque j'essaye de les numériser avec le même matériel + la carte Delgato, soit l'image est en NB, soit il y a des zébrures, soit j'ai le message "pas de signal, le tout alterné aléatoirement !
Je me suis dit que ces cassettes devaient être abîmées (démagnétisées ou autre), mais je ne comprends pas pourquoi elles passent bien sur ma télé ?
J'ai essayé avec un ancien PC sous W7 SP1, ça fait la même chose !
Qui pourrait m'aider ? Merci
Ma config :
I7 8700
Ram 16 Go
W10 à jour
Nvidia 1060 GTX 3 Go
Magnétoscope 6 têtes LG MG 64 (têtes nettoyées manuellement)
Connecteurs et câbles de bonne qualité (plaqué or)

Razielima

  • Très actif
  • *
  • Messages: 196
  • Sexe: Homme
Re : Problème d'acquisition video VHS
« Réponse #1 le: avril 21, 2021, 10:19:41 »
Bonjour, les cassettes qui passent mal sont elles des cassette du commerce préenregistrées? Il y avait parfois des systèmes anti copie chez certains éditeurs ( ex: Macrovision) Il suffit de faire une recherche en ces termes et tu sera fixé:   K7 vhs et anticopie
Bonne journée