[ FORUM HARD, SOFT & MICRO Photo ] > Espace Ecrans, Moniteurs & Etalonnage

Gros problème avec la sonde XRite Studio

(1/9) > >>

Caramba:
Bonjour,

J'ai investi dans la sonde XRite Studio. Et j'utilise un écran Eizo CS2731. Mais impossible d'effectuer le calibrage.
Je n'ai pas installé le logiciel XRite. (mauvaise idée ??)
J'ai simplement installé ColorNavigator. Mais au lancement, il ne trouve pas la sonde. J'ai essayé plusieurs solutions : derrière la tour, devant, à l'écran.
Ce qui est TRES bizarre, c'est que lorsque je la branche, j'ai un message avec "ColorMunki".... et si je regarde avec un logiciel (HardwareInfo), il me trouve une XRite I1 Display pro...

Est-ce que quelqu'un a réussi à faire fonctionner cette sonde ?
Merci d'avance

egtegt²:
Je ne connais pas cette configuration mais comme ça je me dis que dans ta démarche il manque l'installation d'un driver.

Verso92:

--- Citation de: Caramba le septembre 02, 2021, 14:40:46 ---Est-ce que quelqu'un a réussi à faire fonctionner cette sonde ?

--- Fin de citation ---

Oui.


(mais comme je n'ai rien fait de spécial (reconnue automatiquement avec Nec SpectraView Profiler 5 / Nec SpectraView II), ça ne va pas beaucoup t'aider...)

egtegt²:
Autre question : as-tu vérifié que cette sonde est bien compatible avec ColorNavigator ?

Edit : sur ce site il explique comment faire :

https://www.guide-gestion-des-couleurs.com/calibrer-ecran-eizo-avec-colornavigator.html

Caramba:
misère ...

ColorNavigator 7 fonctionne avec les colorimètres X-Rite et Datacolor suivants :

    X-Rite i1Display Pro et Pro PLUS
    Datacolor Spyder5 et SpyderX

Donc l'i1Display Studio X-Rite n'est pas compatible.

C'est quoi EXACTEMENT cette sonde ??
Je sens que je vais me faire rembourser et acheter une pro. Une économie qui n'en ait pas une.
Encore merci pour ce site.

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique