[ FORUM des IMAGES ] > FORUM PRATIQUE

Pourquoi télé ne lit pas toutes les photos JPEG ?

(1/3) > >>

Nikon7:
Bonjour,

       Mon ancienne télé de 12 ans d'âge ne lisait aucune photo JPEG quand on branchait un disque dur externe sur une des prises USB de son écran.
       Espérant les voir sur ma nouvelle télé - LG OLED 4 K 48 C ( modèle 2022) - j'ai été partiellement déçu !! :-[. Au moins 40 % des photos ne peuvent pas être lues. La télé affiche l'écran suivant : voir photo jointe. Il est quand même dommage d'arriver en 2022 et ne toujours pas pouvoir regarder sur sa télé l'intégralité de ses photos. A l'époque des diapos , 50 ans en arrière, on pouvait déjà regarder l'intégralité de celles-ci avec un projecteur !! ;D

     NB : Renseignements complémentaires :
     - Toutes les photos proviennent du même appareil .
     - Elles sont toutes traitées avec l'espace colorimétrique "ProPhoto RGB 16 bits" avec Photoshop CS6.
     - Elles ont , bien sûr, des tailles différentes et des poids différents.
    - Les photos non lues sur la télé sont parfois plus petites et moins lourdes que les photos lues. Il ne s'agit donc pas d'un problème  de taille ni de poids.

     Ceci a dû arriver à certains d'entre vous.

   Comment avez vous résolus ce problème et comment l'expliquer ?

    Merci d'avance pour vos réponses.
 

   

Nikojorj:

--- Citation de: Nikon7 le novembre 15, 2022, 12:51:03 ---     - Elles sont toutes traitées avec l'espace colorimétrique "ProPhoto RGB 16 bits" avec Photoshop CS6.

--- Fin de citation ---
Et exportées dans cet espace? Ça risque fort d'être pâlichon.
Pour une TV, exporter en sRGB (enregistrer pour le web dans CS6, de tête) est plus prudent.


--- Citer ---     - Elles ont , bien sûr, des tailles différentes et des poids différents.
    - Les photos non lues sur la télé sont parfois plus petites et moins lourdes que les photos lues. Il ne s'agit donc pas d'un problème  de taille ni de poids.
--- Fin de citation ---
Au hasard, des espaces ou autres caractères spéciaux dans le nom des photos non affichées?

Nikojorj:
Autres pistes...

1 d'après https://www.avforums.com/threads/some-jpg-not-displayed.2142960/ il faut que tes photos aient une valeur de résolution en dpi renseignée... (plus con tu meurs, mais passons)
A renseigner par lot avec XnView ou autre.

2 d'après https://www.lgwebos.com/topic/6898-some-jpg-photos-are-not-loading-only-thumbnails/ (pas sûr que ce soit exactement la même chose, utilises-tu WebOS?)
All the working ones have Encoding Process: Baseline DCT and all the not working one have Encoding Process: Progressive DCT
Donc à voir à l’enregistrement dans les options JPEG.

Nikon7:

--- Citation de: Nikojorj le novembre 15, 2022, 13:49:13 ---Et exportées dans cet espace? Ça risque fort d'être pâlichon.
Au hasard, des espaces ou autres caractères spéciaux dans le nom des photos non affichées?

--- Fin de citation ---

    1- Effectivement, toutes les photos étaient pâlichonnes sur l'ancienne TV avec l'espace ProPhoto RGB. Par contre, avec le même réglage sur la nouvelle TV LG 4K, elles sont bien saturées. Un problème de résolu ! :P

     2 - La non-lecture ne peut pas venir des espaces ou des caractères spéciaux dans le nom des photos non affichées. Dans l'exemple joint, la photo illisible avait pour titre : "220725 Gorges du loup 1.jpg". Par contre, la photo "220725 Gorges du loup 2.jpg" est lisible.

     3- Ma nouvelle TV LG 4K utilise bien le système d'exploitation " WebOs". Le problème pourrait peut-être venir de là.

    Merci de m'avoir renseigné. Je vais approfondir et chercher les bons réglages JPEG afin que toutes ces photos puissent être lues.

Col Hanzaplast:
Mise à jour du BIOS de la TV ou de WebOS.

Navigation

[0] Index des messages

[#] Page suivante

Utiliser la version classique