Lignes verticales sur photos en contre-jour

Démarré par GG_, Janvier 15, 2024, 21:33:25

« précédent - suivant »

GG_

Bonjour,
Je rentre d'une sortie avec mon fiston et je me rends compte que sur quelques photos prises en contre-jour de nombreuses lignes verticales claires apparaissent sur une partie de l'image.
C'est la 1ère fois que je vois ça.
Sony Alpha 6600 + Sony 85 f/1.8.
ISO 100, 1/1000s, f/1.8.
Qu'est-ce donc ?
Est-ce un défaut du capteur ?
Ci-joint le crop 100% (ok le sujet n'est pas hyper net  ;) )
Le RAW : https://telechargement.jeromephilbert.net/temp/DSC04441.ARW
Merci d'avance !
Jérôme

Verso92


jackez

Même résultat avec DxO PhotoLab Version 7.2
A1,A9,7M4,7M3,7M2,77M2,6500,

GG_

Alors, je n'avais pas trop de doute sur mon derawtiseur, j'utilise PhotoLab depuis pas mal d'années.
C'est plus la cause...
D'où viennent ces lignes, pourquoi seulement sur une partie de l'image, pourquoi seulement en présence de contre-jour, pourquoi jamais la même partie de l'image ...?

efmlz

Idem avec ON1 No-noise (que je préfère à DXO Pure-raw), un crop
i am a simple man (g. nash)

JCCU

C'était avec obturateur mécanique ou électronique ?

Et sur les autres photos ou il y a le problème, les lignes sont aussi parallèles au grand coté ou çà varie? (là, elles ont l'air bien parallèles à ce grand coté)   

GG_

Citation de: JCCU le Janvier 16, 2024, 10:26:27
C'était avec obturateur mécanique ou électronique ?

Je ne sais pas mais normalement j'utilise les réglages par défaut concernant l'obturateur, ça devrait être électronique, je vérifierai ce soir.

Citation de: JCCU le Janvier 16, 2024, 10:26:27
Et sur les autres photos ou il y a le problème, les lignes sont aussi parallèles au grand coté ou çà varie? (là, elles ont l'air bien parallèles à ce grand coté)

Les lignes sont toujours parallèles entre elles, et toujours verticales.

J'ai le Sony 85 f1.8 depuis peu et c'est la 1ère fois que je l'utilise en extérieur, et qui plus est, en contre-jour.
Jamais vu ça avec mes autres optiques, qui sont beaucoup moins lumineuses (Sony 16-70 f4, Tamron 17-70 f2.8, Sony 70-350).

Potomitan

Capelloamitan

jesus

Avec un 85mm ça parait catastrophique comme image !
Y aurait-il pas un problème de surrex massive ?
Peut-on avoir le fichier raw ?

FredKelder

Bonjour,
J'ai rencontré ce phénomène, il y a quelques années, je ne sais plus avec quoi. Un NEX, peut-être... J'ai posé la question à Sony : aucune réponse. Par contre, à l'époque (ça date), il me semble avoir lu sur un forum je ne sais où que c'était dû à une surex massive qui sature les photodiodes. Pourquoi ces lignes ? Aucun souvenir. Et comme je ne connais rien à l'électronique, ça m'a semblé crédible. ;D
Made in Thailand

Mlm35

Probleme d'enregistrement sur la carte peut etre? ???
malouin nature, pas naturiste

GG_

Citation de: Potomitan le Janvier 16, 2024, 11:51:47
Qu'en dit Sony ?

J'en sais rien encore.
Je pensais en parler un peu ici d'abord, mais oui, ça vaut le coup de les contacter.

GG_

#12
Citation de: jesus le Janvier 16, 2024, 12:07:39
Avec un 85mm ça parait catastrophique comme image !

A part les lignes et la MAP un peu loupée, que trouves-tu d'autre ?

Citation de: jesus le Janvier 16, 2024, 12:07:39
Y aurait-il pas un problème de surrex massive ?

Surex ?
La partie haute de la photo, au niveau du ciel est surement surex.

Citation de: jesus le Janvier 16, 2024, 12:07:39
Peut-on avoir le fichier raw ?

Oui, voir mon post initial  ;D

GG_

Citation de: FredKelder le Janvier 16, 2024, 12:22:50
Bonjour,
J'ai rencontré ce phénomène, il y a quelques années, je ne sais plus avec quoi. Un NEX, peut-être... J'ai posé la question à Sony : aucune réponse. Par contre, à l'époque (ça date), il me semble avoir lu sur un forum je ne sais où que c'était dû à une surex massive qui sature les photodiodes. Pourquoi ces lignes ? Aucun souvenir. Et comme je ne connais rien à l'électronique, ça m'a semblé crédible. ;D

Intéressant.

Potomitan

Citation de: GG_ le Janvier 16, 2024, 13:42:00
J'en sais rien encore.
Je pensais en parler un peu ici d'abord, mais oui, ça vaut le coup de les contacter.

Mon expérience perso est plutôt bonne, en 2 occasions, avec un dialogue par courriel qui s'amorce sous 24h.
Capelloamitan

GG_

Citation de: Potomitan le Janvier 16, 2024, 14:56:10
Mon expérience perso est plutôt bonne, en 2 occasions, avec un dialogue par courriel qui s'amorce sous 24h.

Ca marche, je fais ça ce soir et vous tiens au courant  :)

GG_

#16
Je viens d'envoyer un message chez Sony.

Et j'ai jeté un oeil sur le mode d'emploi et je suis tombé là-dessus :
Il y a un réglage "e-Obt. à rideaux av."
La fonction Obturateur à rideaux avant électronique raccourcit le délai entre l'appui sur l'obturateur et son déclenchement.
ON :
Fonction Obturateur à rideaux avant électronique activée.
OFF :
Fonction Obturateur à rideaux avant électronique désactivée.
Note
Lorsque vous photographiez à une vitesse d'obturation élevée avec un objectif à grande ouverture fixé, le cercle flou produit par l'effet bokeh peut être coupé en raison du mécanisme d'obturation. Le cas échéant, réglez [e-Obt. à rideaux av.] sur [OFF].

Sur mon boitier, ce réglage est à ON, ça vaut le coup de faire des essais à OFF.

jesus

J'ai joué un peu avec le fichier, il y a un contraste énorme, la grande ouverture aggrave le problème avec une bascule de couleur entre les différentes zones de l'image.
Pas une image facile à tirer.
Le soleil d'hivers en contre-jour sans réflecteur (ou peu utiliser un mur ou une bute de terre ) pour atténuer le contraste.

L'histoire du rideau avant, c'est Bull Shit !

Potomitan

Citation de: GG_ le Janvier 16, 2024, 19:02:28
Et j'ai jeté un oeil sur le mode d'emploi et je suis tombé là-dessus :
Il y a un réglage "e-Obt. à rideaux av."

Note
Lorsque vous photographiez à une vitesse d'obturation élevée avec un objectif à grande ouverture fixé, le cercle flou produit par l'effet bokeh peut être coupé en raison du mécanisme d'obturation. Le cas échéant, réglez [e-Obt. à rideaux av.] sur [OFF].

A priori rien à voir. Ici est décrit la déformation des disques de flou sur des points lumineux : les disques sont parfois tronqués  ⬇️

Mais ça ne coûte rien d'essayer et de comparer.
Capelloamitan

GG_

Ok, merci pour l'info.
Je vais attendre la réponse de Sony.

Nikojorj

#20
Citation de: GG_ le Janvier 16, 2024, 19:02:28
Et j'ai jeté un oeil sur le mode d'emploi et je suis tombé là-dessus :
Il y a un réglage "e-Obt. à rideaux av."
La fonction Obturateur à rideaux avant électronique raccourcit le délai entre l'appui sur l'obturateur et son déclenchement.
ON :
Fonction Obturateur à rideaux avant électronique activée.
OFF :
Fonction Obturateur à rideaux avant électronique désactivée.
Note
Lorsque vous photographiez à une vitesse d'obturation élevée avec un objectif à grande ouverture fixé, le cercle flou produit par l'effet bokeh peut être coupé en raison du mécanisme d'obturation. Le cas échéant, réglez [e-Obt. à rideaux av.] sur [OFF].

Sur mon boitier, ce réglage est à ON, ça vaut le coup de faire des essais à OFF.
Ça n'a rien à voir avec ce problème, qui ressemble à une forte saturation localisée du capteur (les photosites qui débordent un peu trop, c'était bien pire sur les CCD).
Après, que l'obtu électronique influe sur cette saturation, par contre... ça se tenterait (mais c'est pas gagné).

FredEspagne

Bwn oui,quand les photons débordent des puits de capteur, ils dégoulinent verticalement faute à la gravité!  ;D
35 ans de film et labo argentique , 21 de numérique

GG_

Autre photo avec les mêmes lignes verticales, mais moins surex.
Le RAW https://telechargement.jeromephilbert.net/temp/DSC04456.ARW

gibus

J'utilise à 99% "e-Obt. à rideaux av." sur mon A7R3, et n'ai jamais eu ce souci, que ce soit avec le 85mm 1.8 ou autres.
Les lignes se situent effectivement dans le prolongement (et à proximité) de la position du soleil.

gibus

C'est curieux, si on charge le RAW dans RawDigger, on voit que les lignes n'apparaissent que pour le deuxième canal de vert (G2).
Je crains un souci de capteur ...

Joe 1234

Citation de: GG_ le Janvier 16, 2024, 20:16:40
Autre photo avec les mêmes lignes verticales, mais moins surex.
Le RAW https://telechargement.jeromephilbert.net/temp/DSC04456.ARW

La photo est voilée non (flare)? Pare-soleil?

GG_

Citation de: Joe 1234 le Janvier 17, 2024, 02:44:27
La photo est voilée non (flare)? Pare-soleil?

Oui il y a un voile et du flare, malgré l'utilisation du pare-soleil.

JCCU

Citation de: gibus le Janvier 16, 2024, 20:54:08
C'est curieux, si on charge le RAW dans RawDigger, on voit que les lignes n'apparaissent que pour le deuxième canal de vert (G2).
Je crains un souci de capteur ...

Le maximum de la lumière solaire se trouve dans le vert Donc si c'est lié à une saturation due au soleil, normal que le vert soit impacté en premier (par contre pourquoi des lignes plutôt que des bandes? )

Nikojorj

Je verrais plus un truc comme la circuiterie des G2 est différente?

gibus

Oui la circuiterie est différente puisque les deux canaux sont renseignés, et ici seul G2 avec les lignes.
Et la saturation d'une couleur n'entraine pas de lignes. De toutes façons au niveau du casque on est dans les tonalités moyennes.
Ce qui fait soupçonner un souci dans la ligne G2 du capteur. Simple logique grossière, et sans certitudes ...

Nikojorj

Citation de: gibus le Janvier 17, 2024, 13:41:40
Et la saturation d'une couleur n'entraine pas de lignes.
Rappelle-toi les CCD, pourtant?

gibus

Je suis  venu tardivement au numérique, et ne les ai pas connus...

GG_

Outch, je sens que ça va être compliqué avec le SAV Sony !  ;D

========================================
Bonjour,
Je remarque des lignes verticales claires sur certaines de mes photos réalisées en situation de contre-jour avec le Sony 85 f/1.8.
Veuillez trouver un fichier zip à télécharger : https://telechargement.jeromephilbert.net/temp/2024-01-16_defaut-lignes-verticales.zip
contenant 3 photos et pour chacune :
- le RAW issu du boitier ILCE-6600
- le JPEG issu de la conversion RAW/JPEG
- le crop qui met en évidence le défaut
Cordialement
========================================
[SONY]
Monsieur, Madame,
Je fais suite à votre dernier e-mail concernant les lignes verticales sur votre ILCE-6600
Nous vous prions de bien vouloir accepter nos excuses pour les désagréments occasionnés .
Merci d'avoir retiré votre objectif et de confirmer si vous avez toujours les lignes sur le capteur de l'écran et la vue du viseur.
Veuillez agréer, l'expression de nos sentiments distingués.
========================================


dideos

Je pense que c'est lié a un pb de saturation du capteur, mais c'est pas tres normal ce type de défaut du style pollution d'horloge
Est ce que ça fait la meme chose sur une image qui a un contenu uniforme ?
Si oui, je pense a un defaut de blindage ou de mise a la masse a l'interieur du boitier

Un petit coup ?

GG_

J'arrive à reproduire le problème de lignes verticales sur une photo faite sans objectif (à la demande de Sony).
J'ai l'impression que l'anomalie se produit lorsque je vise le soleil et qu'une grande quantité de lumière arrive sur le capteur.
Sur cette photo prise sans objectif, j'ai volontairement bouché la lumière sur une partie car c'est sur celle-ci qu'on voit les lignes claires ...
Le RAW https://telechargement.jeromephilbert.net/temp/DSC04572.ARW
Ci-joint le crop et l'image complète.

dideos

On le voit aussi dans la partie claire, mais moins. C'est normal c'est comprimé par la courbe de visualisation qui ecrase les niveaux elevés
Je pense qu'on le verrait aussi sur une image uniformément grise
Je ne pense pas que c'est du a une saturation du capteur, je penche plus pour un petit defaut de blindage ou de mise a la masse. C'est pas tres visible quand meme. Je crains que Sony SAV botte en touche
Un petit coup ?

GG_

Suite de l'épisode.
J'ai apporté mon boitier à la Fnac chez qui je l'avais acheté (et non Sony).
Je viens d'être contacté par le réparateur qui m'a expliqué que ce phénomène était "normal" sur les boitiers de type hybride avec AF à détection de phase, et connu sous le nom de "PDAF striping".
Voici quelques liens qui relatent du problème :
https://www.dpreview.com/news/6974141509/sony-striping-heres-the-fix
https://www.dpreview.com/reviews/sony-a7-iii-review/5
On peut effectivement lire que le Sony 85 f1.8 est sujet au problème.
Je reste étonné de voir un défaut si important et si facile à reproduire.

gibus

Merci pour cette conclusion, rassurante te concernant (matériel OK) mais moins pour les autres.  ;D
On en apprend tous les jours et le phénomène et son explication sont vraiment surprenants.
Je ne l'ai jamais constaté avec mon 85mm/A7R3 mais c'est vrai que je ne cherche pas trop les contre-jours.
Etonnant aussi que ça dépende beaucoup des objectifs alors que le souci est sur le capteur.  ???

jesus

Il doit y avoir une question de rayons incidents au niveau du capteur.

Mlm35

J'ai eu le 85f/1.8 sur a7ii, a7rii, et a7riii, et je n'ai jamais eu ce type de soucis.
Pourtant,  des portraits ou autres en contre-jour, j'en ai fait quelques uns.
malouin nature, pas naturiste

Bélisaire