Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: probleme avec 14-42  (Lu 4489 fois)

sergios

  • Actif
  • *
  • Messages: 103
  • Sexe: Homme
  • Fuji for ever
Re : probleme avec 14-42
« Réponse #25 le: décembre 21, 2021, 11:10:46 »
Bonjour,

ca fait pas mal de temps que je ne suis pas passé.

j'ai un petit problème avec mon 14-42 de base: que ce soit sur l'epl3 ou l'E-M5, passé 25mm, j'ai écran noir et un message indiquant "check the status of the lens".
Vous auriez une idée du problème?   

Bon, réparer un 14-42 ne m'enthousiasme pas plus que ca...    le pb, c'est que je n'ai qu'un sigma 30mm et un Oly 60mm en plus.   Donc je me tâte entre un 12-50 oly, le 12-32 pana ou un 9-18... (l'Oly 14-42 EZ ne me parait pas génial non?   et je récupérerai bien un objo descendant au moins a 12mm)
les 12-35 X de pana, et le 12-40 Oly sont hors budget pour le moment ;-)

un conseil?

J'ai rencontré exactement le même problème avec le même objectif il y a 2 ans, même message sur écran noir et blocage de la MAP sur 30 mm : en consultant Google j'avais remarqué ne pas être le seul d'ailleurs. Après avoir envoyé l'objectif pour une demande préalable de devis de réparation chez Olympus, et si mes souvenirs sont bons, c'était une panne électronique liée au "moteur" et/ou au circuit dans l’objectif qui permet de faire la mise au point. Le devis mentionnait une réparation à un prix situé autour de 190 euros hors-taxes. J'avais pas suivi pour cet objectif moyen.
Quant à racheter un zoom, le 9-18 mm est bon.
Fuji For Ever

kine40

  • Discret
  • *
  • Messages: 6
Re : probleme avec 14-42
« Réponse #26 le: février 06, 2022, 15:29:57 »
Bonjour, j'ai aussi eu un 14 /42 qui refusait de monter au delà de 25mm  Hélas une panne récurente sur ce modele