Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM  (Lu 800 fois)

rico49

  • Super actif
  • *
  • Messages: 550
Bonjour à tous ,

J'ai acheté en Décembre 2013 cet objectif que j'ai couplé avec un 100D afin de débuter en photo , et plus particulièrement la photographie animalière . J'ai le sentiment diffus que dernièrement mes photos manquent de netteté , je trouve la motorisation hésitante et bruyante et en mode AI servo ( mode que j'utilise le plus souvent )  le collimateur central n'apparaît plus en rouge dans le viseur .
Bref je suis quelque peu désemparé et avant de le monter dans un magasin spécialisé je souhaitai vous demander votre avis et savoir si certains ont déjà rencontré des problèmes similaires avec ce modèle .
Par avance je vous remercie de votre aide .

Richard


wll92

  • Super actif
  • *
  • Messages: 1 329
  • Sexe: Homme
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #1 le: août 29, 2017, 08:07:37 »
Perso, je ferai un test précis et simple :
Face à un mur ou un tableau:
Une série d'image en one shot
Une série en live view (il existe bien sur le 100D ?)
Puis une série en AI servo
Objectif ouvert au max, aux deux extrêmes du range (70 et 300)
Avoir un bon éclairage pour rester à 100 ISO et une vitesse rapide d'obturation (1/800eme mini pour ces tests)

Après cela, tu devrais avoir un bon avis sur ton optique.

Quant au point rouge en AI servo, cela est certainement normal sur ce boitier dans ce mode de focus (je ne le connais pas): voir la notice.

Bon courage.

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #2 le: août 29, 2017, 11:42:51 »
Merci à toi wll92 d'avoir pris le temps de m'éclairer sur la marche à suivre :

je viens de réaliser ce test en extérieur . Le soleil est un peu voilé mais j'ai respecté scrupuleusement tes indications .
Seul le choix du tableau me semble peu opportun dans la mesure ou le dessin est un pastel ( peu de contraste dans le crayonné ) et la vitre en plastique qui le recouvre qui gratifie l'image d'un reflet gênant .

Voici la première série en mode one shot :

-la première à 70 mm

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #3 le: août 29, 2017, 11:46:06 »
La seconde toujours en mode one shot mais à 300 mm :

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #4 le: août 29, 2017, 11:50:49 »
Deuxième série dans les mêmes conditions mais en mode liveview ( ce mode existe bien sur le 100D ! première fois que je l'utilise c'est dire si je suis un grand technicien ;D ) :

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #5 le: août 29, 2017, 11:53:21 »
La seconde à 300 mm :

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #6 le: août 29, 2017, 11:56:27 »
Et enfin la troisième en mode AI servo cette fois :

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #7 le: août 29, 2017, 11:59:22 »
Pour finir à 300mm toujours en AI servo :

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #8 le: août 29, 2017, 12:12:55 »
Voilà , les images , même si elles sont prises dans des conditions " un peu à l'arrache " me semblent assez nettes malgré la compression ( là encore tout est question de point de vue et d'exigence ) et me rassurent finalement .

Je vais éplucher le manuel attentivement mais tu as certainement raison , il semble qu'en mode AI servo les collimateurs ne s'allument pas ( ce que je n'avais probablement jamais remarqué auparavant  ;) ) .

Prochaine étape avant de l'envoyer chez nikken , le faire examiner chez un spécialiste photo proche de chez moi .

En conclusion , un grand merci à toi  pour ta réponse des plus pédagogiques , j'y retrouve  l'esprit qui anime ce forum et qui nous permet à tous de progresser dans notre passion .

Amicalement

Richard

brebmika

  • Super actif
  • *
  • Messages: 1 239
  • Sexe: Homme
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #9 le: août 29, 2017, 12:33:34 »
Oui en effet c'est de l'animalier...

wll92

  • Super actif
  • *
  • Messages: 1 329
  • Sexe: Homme
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #10 le: août 29, 2017, 19:22:45 »
You are welcome !

Normalement, tu ne devrais pas avoir de différences importantes entre les trois modes (idéalement tu devrais obtenir les mêmes).
Image à observer à 100% naturellement.

Bon courage.

brebmika

  • Super actif
  • *
  • Messages: 1 239
  • Sexe: Homme
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #11 le: août 29, 2017, 21:49:53 »
T'as pas posé l'appareil sur trépied là! Ca explique aussi les différences.

Joel007

  • Super actif
  • *
  • Messages: 1 432
  • Sexe: Homme
Re : Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #12 le: août 29, 2017, 23:19:19 »
T'as pas posé l'appareil sur trépied là! Ca explique aussi les différences.

Oui, et puis tout le monde sait qu'il faut des briques de lait pour faire des tests sérieux  ;D

brebmika

  • Super actif
  • *
  • Messages: 1 239
  • Sexe: Homme
Oui, et puis tout le monde sait qu'il faut des briques de lait pour faire des tests sérieux  ;D
Et des crayons de couleurs dans un pot  ;D

rico49

  • Super actif
  • *
  • Messages: 550
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #14 le: août 30, 2017, 00:11:46 »
A l'évidence je n'ai pas réalisé ce test avec la rigueur qu'il  convient ( absence de trépied ) .
En outre je me suis écarté du sujet ( à 300 mm ) afin que le tableau reste intégralement dans le cadre .
Les différences me semblent plus dues au mode de prise de vue qu'a la distance de focale .

Pour le matériel , désolé j'avais pas ça en stock ! ;)

A réitérer dans de meilleures conditions ..

brebmika

  • Super actif
  • *
  • Messages: 1 239
  • Sexe: Homme
Re : Problème autofocus sur mon Canon EF 70-300mm f/4-5.6 IS USM
« Réponse #15 le: août 30, 2017, 11:29:29 »
Poses le boitier sur une table ou un tabouret si tu n'as pas de trépied.