Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: installation i1 display pro de X-Rite  (Lu 2370 fois)

herve-pierre

  • Discret
  • *
  • Messages: 16
  • Sexe: Homme
installation i1 display pro de X-Rite
« le: janvier 21, 2019, 18:27:48 »
Bonjour.
Je suis à la recherche d'une solution pour installer i1 profiler pour  une sonde i1 display pro.
Fin décembre j'ai supprimé sur mon PC fixe ,Spectraview Profiler 5 qui n'a plus l'air d'etre supporté par NEC pour installer i1 profiler.
L'installation s'est parfaitement passée avec mise en place de la derniere version 1.8.2 le logiciel et la sonde marche sur ce PC
Il y a moins d'une semaine j'ai reçu un nouveau portable pour remplacer un  vieux Zenbook. Depuis j'essaye sans succes d'installer
i1 profiler sur ce portable. Sur le site de X-Rite j'ai recupere la version 1.7.1 qui fonctionne mais la mise à jour vers la 1.8.2 plante.
J'ai egalement supprimé le logiciel qui marchait sur un autre PC fixe pour essayer de le reinstaller , meme probleme , je me retrouve avec
l'impossibilté d'installer une version superieur à la 1.7.3 qui soit fonctionnelle. Enfin lors de l'installation quand on verifie les informations
concernant le programme , on s'aperçoit que le certificat de securite de X-Rite fourni par Symantec est perime depuis  le 16/01/2019.
Je suis sous Windows 10 version 18.09 avec toutes les dernieres mises à jour. Apres les tentatives d'installation, windows m'annonce que XRiteDevice.dll
est manquant.
Si quelqu'un a une solution je suis preneur. J'attends une eventuelle reponse de X-Rite à qui j'ai soumis le probleme et qui m'a renvoyé ver la FAQ

herve-pierre

  • Discret
  • *
  • Messages: 16
  • Sexe: Homme
Re : installation i1 display pro de X-Rite
« Réponse #1 le: janvier 23, 2019, 14:40:35 »
Je viens de recevoir une réponse de XRite. Il s'agit encore d'un probleme de mise à jour de Windows
voici le le message de XRite:

Bonjour,

Nous avons constaté qu’après la dernière mise à jour du système d’exploitation Windows 10, certaines applications et certains pilotes X-Rite ne s’installaient pas correctement.
Il semble que Microsoft ait changé la façon dont la certification est utilisée sur la dernière mise à jour et les pilotes de périphérique X-Rite XRD bloquent l’installation.
Une nouvelle version de XRD devrait être disponible d'ici peu avec des programmes d'installation complets d'applications et de pilotes dans les prochains jours.
Dès que les pilotes XRD sont prêts, ils seront affichés sur la page ci-dessous.
En tant que solution de contournement, vous devriez pouvoir télécharger et installer les pilotes. Une fois installé, exécutez le programme d’installation d’application standard. Les versions de pilote les plus récentes doivent alors apparaître et vous demander de ne pas installer les anciennes. Cela devrait alors vous aider avec le logiciel.

https://xritephoto.com/ph_product_overview.aspx?action=support&id=1509

Verso92

  • Pilier du forum
  • *
  • Messages: 114 365
  • Sexe: Homme
  • Expert en bavardages
    • La galerie photo de Verso
Re : installation i1 display pro de X-Rite
« Réponse #2 le: janvier 23, 2019, 21:01:20 »
Cela devrait donc s'arranger.


Par contre, je ne comprends pas bien ta motivation... tant que Nec SpectraView Profiler 5 fonctionne correctement, pourquoi vouloir changer ?

Et puis, ce programme n'est qu'une version rebadgée de BasICColor Display, qui est toujours maintenu... le cas échéant, pas de souci en perspective, donc (juste repasser éventuellement à la caisse en cas de problème futur, ~100€).

emef

  • Très actif
  • *
  • Messages: 163
Re : installation i1 display pro de X-Rite
« Réponse #3 le: février 18, 2019, 11:39:23 »
Bonjour,
je me permet de relancer ce fil parceque j'ai un problème avec la même sonde sous Windows 10 (1809 - février 2019). Je possède un écran Dell U2413 qui peut être caractérisé en hard avec deux option (Cal1 et Cal2).
Sous Windows 7 (en dual boot avec le 10), pas de problèmes, tout fonctionne. Sous Windows 10, à jour et avec les derniers drivers XRD (3.1.7.6) et i1Profiler (i1Publish) v1.8.3 pour le Dell, l'application ne perçoit pas que la sonde est branchée et elle ne fonctionne qu'en mode "démo". J'ai testé tous les port USB de ma tour, devant, derrière, rien n'y fait. Windows 10 voit bien la sonde dans "Périphériques et Imprimantes" comme "I1Display3" mais que ce soit l'application "Dell Ultrasharp Calibration Solution" ou "I1Profiler" de X-rite, aucune des deux ne détecte ma sonde. Par contre, si je reboote sous W7, je n'ai aucun problème et les deux programmes détectent parfaitement cette sonde. Désolé si vous avec déjà lu ma plainte sur un autre groupe mais je cherche désespérément une solution et je fais feu de tout bois.
Si vous avez des pistes...
Merci d'avance.

Olivier_83

  • Super actif
  • *
  • Messages: 595
  • Sexe: Homme
    • Parlamer Photography
Re : installation i1 display pro de X-Rite
« Réponse #4 le: avril 21, 2020, 11:53:12 »
Bonjour,
Je déterre ce sujet car j'ai exactement le même problème.
Ma sonde ne fonctionne plus avec Iprofiler.
J'ai testé tous les ports USB. Windows la reconnait mais l'application Idisplay de ne la reconnait pas et je suis cantonné au mode démo.
J'ai tout réinstallé plusieurs fois et je ne vois pas ce que je peux faire d'autre. C'est fou qu'ils soient incapable d'apporter rapidement des corrections à leurs drivers.

fabco

  • Hyper actif
  • *
  • Messages: 5 327
Re : installation i1 display pro de X-Rite
« Réponse #5 le: avril 21, 2020, 15:13:59 »
Bonjour,

J'ai eu ce type de souci, il y a quelque mois.Le problème venait de la sonde HS au bout de 8 ans.
J'ai acheté la même et plus de souci.

J'ai testé la connectique et ouvert la sonde mais rien à faire, un composant surement défectueux.