Forum Chasseur d'Images - www.chassimages.com


Auteur Sujet: Pilotage des flashs distants sur D7200  (Lu 317 fois)

CLeC

  • Hyper actif
  • *
  • Messages: 6 122
  • Sexe: Homme
  • 4981875N - 0698785E - 1761m
    • http://cedricleclercq.wordpress.com/
Pilotage des flashs distants sur D7200
« le: mai 11, 2019, 12:14:24 »
Bonjour,

Il me semble avoir un petit souci de réglage sur mon boîtier lors du pilotage des flashs distants, et je serais preneur de vos conseils éventuels...

Quand je veux utiliser le flash intégré comme pilote du flash distant, je remarque que les isos passent automatiquement à 100 isos (ou la valeur de base que j'ai sélectionnée sur mon boîtier), mais perdent donc la fonctionnalité iso automatiques (que je règle en général sur une base de 100, avec un plafond à 2000).
Pour le pilotage du flash distant je prends donc le menu e3, je ne mets rien pour le flash intégré (--), et je règle les flashs distants en TTL (avec correction ou pas, mais cela ne me change rien côté iso).

Du coup mon souci est que, pour peu que le diaph soit un peu fermé, j'ai le temps de pose qui plonge complètement (bien en-dessous aussi de la vitesse d'obturation mini avec flash qui est réglée par exemple au 1/30 au menu e2).

Bref il y a probablement quelque chose que je loupe dans l'histoire (en général j'utilise toujours le flash distant en mode M : aussi bien appareil que flash), et je n'ai alors bien sûr pas ce genre de souci puisque tout est piloté à la main.
Mais là je voulais faire une photo très vite fait, et je pensais pouvoir utiliser tous les automatismes habituels du boîtier (mode A ajustant la vitesse à celle choisie au minimum pour le flash -1/30ème dans mon cas-, isos auto et mode TTL ajustant le dosage de l'éclair du flash distant).

Je ne sais pas si je suis très clair ; mais j'aimerais donc simplement pouvoir éventuellement utiliser un flash distant d'une manière aussi simple que je l'utilise en le mettant sur la griffe flash (auquel cas je ne bouge pas mes paramètres habituels et tout se passe bien en mode TTL).

Ma config de base est avec un D7200, souvent un SB900 (mais je remarque que le flash distant n'influe pas sur mon souci, cela vient du boîtier) et quelque soit l'objectif.

Tonton-Bruno

  • -
  • Pilier du forum
  • *
  • Messages: 11 411
  • Sexe: Homme
    • Chaîne Youtube
Re : Pilotage des flashs distants sur D7200
« Réponse #1 le: mai 11, 2019, 12:47:35 »
Sur le D610, qui est le modèle FX équivalent au D7200, les ISO Auto fonctionnent quand on utilise le flash du boîtier uniquement comme pilote du flash déporté, mais on ne le remarque pas toujours.

Tu dis avoir choisi une vitesse de 1/30s.
Ce temps de pose ne sera respecté que si tu es en mode flash premier rideau.
Si tu as choisi le mode synchro lente (Rear), l'appareil peut choisir un temps de pose beaucoup plus long, jusqu'à 30s, avant de se décider à monter les ISO.
Tu choisis le mode Synchro Auto normale en appuyant sur le petit bouton qui se trouve sur le capot, et qui sert aussi à sortir le flash intégré.
Tu appuies sur le bouton et en même temps tu tournes la molette arrière.


CLeC

  • Hyper actif
  • *
  • Messages: 6 122
  • Sexe: Homme
  • 4981875N - 0698785E - 1761m
    • http://cedricleclercq.wordpress.com/
Re : Pilotage des flashs distants sur D7200
« Réponse #2 le: mai 11, 2019, 13:20:58 »
Un grand merci Tonton Bruno, c'est effectivement la synchro lente (que j'avais mise en effet il y a peu alors que je l'utilise très rarement) qui me posait ce souci : j'ai au moins retrouvé ma vitesse d'obturation minimale.

Merci encore !

Tonton-Bruno

  • -
  • Pilier du forum
  • *
  • Messages: 11 411
  • Sexe: Homme
    • Chaîne Youtube
Re : Pilotage des flashs distants sur D7200
« Réponse #3 le: mai 11, 2019, 14:18:08 »
C'est moi qui te remercie de m'avoir donné une occasion de me rendre utile !  ;)