+  Forum Chasseur d'Images - www.chassimages.com
|-+  [ Forum MATERIEL ]
| |-+  Forum OLYMPUS & PANASONIC boîtiers
| | |-+  PEN-F - Mise à jour du firmware Version 1.2
Identifiant
Passe
Pages: [1] 2 3 4  Toutes   Bas de page
  Imprimer  
Auteur Fil de discussion: PEN-F - Mise à jour du firmware Version 1.2  (Lu 5646 fois)
PatLed1
Discret
*
Messages: 19



« le: Mai 21, 2017, 19:42:57 »

Bonjour,

J'ai fait la mise à jour du firmware (V 1.2) sur mon PEN-F. Ayant fait l'acquisition de cet appareil il y a quelques jours, je "patauge" encore un peu...beaucoup dans les menus (en plus, c'est mon premier Olympus) et rien à voir avec mon Nikon D610.
Savez vous si il y a un nouveau mode d'emploi ou un additif concernant cette mise à jour.
Si ce n'est pas le cas quelqu'un peut il me donner les infos pour régler la valeur minimale de réglage pour la vitesse d'obturation afin d'augmenter la sensibilité ISO, pendant que l'ISO automatique est activé.

Merci d'avance pour les réponses.
Signaler au modérateur   Journalisée

Patled1
xcomm
Hyper actif
*
Messages: 5 600



« Répondre #1 le: Mai 21, 2017, 22:36:05 »

Une mise à jour pour la version 2.0, ici :
http://cs.olympus-imaging.jp/en/support/imsg/digicamera/download/manual/pen.cfm#body

Pour la version française, je n'ai pas encore vu la version 2.0.
https://www.olympus.fr/site/fr/c/cameras_support/downloads/pen_f_downloads.html

Pour la version 1.2, il n'y a pas d'ajout spécifique.
Signaler au modérateur   Journalisée

Nik F6 Oly E-5 E-420 1s XZ-1
PatLed1
Discret
*
Messages: 19



« Répondre #2 le: Mai 22, 2017, 12:14:21 »

Une mise à jour pour la version 2.0, ici :
http://cs.olympus-imaging.jp/en/support/imsg/digicamera/download/manual/pen.cfm#body

Pour la version française, je n'ai pas encore vu la version 2.0.
https://www.olympus.fr/site/fr/c/cameras_support/downloads/pen_f_downloads.html

Pour la version 1.2, il n'y a pas d'ajout spécifique.

Merci pour l'info, je récupère la version en anglais.
Patled1
Signaler au modérateur   Journalisée

Patled1
Pascal Méheut
Pilier du forum
*
Messages: 10 252


« Répondre #3 le: Mai 23, 2017, 07:52:46 »

Je déconseille fortement la version 2.0. Elle a un bug qui fait que le boitier se bloque aléatoirement, typiquement en sortie de veille et il faut retirer la batterie et la remettre pour débloquer.
J'ai eu le problème et c'est légèrement énervant pour être gentil.

Plus d'infos ici et le site pour revenir en 1.2 :

https://www.dpreview.com/forums/thread/4159459#forum-post-59595607
https://lightsnowdev.com/Olympus/

Une autre qui m'est arrivé : le boitier ne s'éteint pas tout seul, il chauffe et il bouffe toute la batterie... J'ai l'impression que ça s'est réglé en mettant l'extinction automatique à 5 min plutôt que 30 min mais clairement, la veille ne s'était pas déclenchée.
En 1.2, tout marchait bien mais je voulais profiter de la sauvegarde des paramètres de la 2.0. Raté.
Signaler au modérateur   Journalisée
sutra
Actif
*
Messages: 134



« Répondre #4 le: Mai 23, 2017, 11:05:46 »

C'est curieux, car malgré plusieurs essais, je ne rencontre pas personnellement ce problème (je ne vais pas m'en plaindre).
Merci, malgré tout, pour cette alarme, et pour le lien permettant de revenir sur une ancienne version, cela peut servir pour une autre occasion.

Par contre, même si ce n'est pas le sujet ici, après mise à jour du dernier firmware de l'OMD EM1 Mark II (sorti en même temps que celui du Pen F), j'ai rencontré des bugs (semble t-il), avec non-fonctionnement des fonctions C-AF et C-AF TR. Je m'en suis sorti, pour le moment, avec le reset "basic" : peut qu'un tel reset sur le Pen F pourrait améliorer la situation ?
Signaler au modérateur   Journalisée

OMD E-M1 MII + Pen F + obj pro
GP
Actif
*
Messages: 84


« Répondre #5 le: Mai 23, 2017, 18:28:18 »

Je ne comprends pas tout sur le lien que tu nous as donné?
Que faut-il faire quand notre boitier fait ce bug?
D'avance merci
GP
Signaler au modérateur   Journalisée
PatLed1
Discret
*
Messages: 19



« Répondre #6 le: Mai 23, 2017, 22:16:29 »

Je déconseille fortement la version 2.0. Elle a un bug qui fait que le boitier se bloque aléatoirement, typiquement en sortie de veille et il faut retirer la batterie et la remettre pour débloquer.
J'ai eu le problème et c'est légèrement énervant pour être gentil.

Plus d'infos ici et le site pour revenir en 1.2 :

https://www.dpreview.com/forums/thread/4159459#forum-post-59595607
https://lightsnowdev.com/Olympus/

Une autre qui m'est arrivé : le boitier ne s'éteint pas tout seul, il chauffe et il bouffe toute la batterie... J'ai l'impression que ça s'est réglé en mettant l'extinction automatique à 5 min plutôt que 30 min mais clairement, la veille ne s'était pas déclenchée.
En 1.2, tout marchait bien mais je voulais profiter de la sauvegarde des paramètres de la 2.0. Raté.
Merci pour l'info, j'avais fait un Post à ce sujet "PEN-F Problème sortie de veille" mais mon PEN-F étant neuf, j'ai fait la mise à jour en le sortant de la boite et il ne m'est pas venue à l'idée que cela pouvait venir de là.
Y a plus cas réinstaller la version précédente. Il est quand même inadmissible que les "ingénieurs" qui sont tout sauf ingénieux ne fassent pas des test plus approfondis !
Signaler au modérateur   Journalisée

Patled1
GOLDEN EYE
Actif
*
Messages: 137



« Répondre #7 le: Mai 23, 2017, 22:51:14 »

Je déconseille fortement la version 2.0. Elle a un bug qui fait que le boitier se bloque aléatoirement, typiquement en sortie de veille et il faut retirer la batterie et la remettre pour débloquer.
J'ai eu le problème et c'est légèrement énervant pour être gentil.
En 1.2, tout marchait bien mais je voulais profiter de la sauvegarde des paramètres de la 2.0. Raté.

Je rencontre le même problème de boitier qui se bloque et s'éteint... Mode veille 1 mn... J'étais sur le point de renvoyer la bête au SAV... Je lis que l'utilisation du Pen avec la version 2.0 peut entraîner la casse de l'appareil Huh Lire ci-dessous... Que faut-il en penser ? Faut-il désactiver l’extinction automatique ? Je vais mettre le mode veille sur Off.

"There is a bug in FW 2.0.     I have a Pen -F with FW 1.1.  I was told by a reliable source NOT to update yet until the FW bug is fixed, otherwise you might brick the camera"
Signaler au modérateur   Journalisée

Olympus for ever
GOLDEN EYE
Actif
*
Messages: 137



« Répondre #8 le: Mai 23, 2017, 23:45:10 »

Autre chose : suite à cette MAJ un réglage supplémentaire est apparu : menu E Iso Auto Set
Quelqu'un peut-il me conseiller pour caler la valeur minimale de réglage pour la vitesse d'obturation afin d'augmenter la sensibilité ISO, pendant que l'ISO automatique est activé. (CF : message de PatLed1).
(Le nouveau "Paramètre S / S le plus bas" se trouve dans ISO-Auto Set (menu E). Le menu indique "Lorsque la vitesse d'obturation atteint la valeur la plus basse désignée, la sensibilité ISO commencera à augmenter. Valide en mode P ou A).
Signaler au modérateur   Journalisée

Olympus for ever
PatLed1
Discret
*
Messages: 19



« Répondre #9 le: Mai 24, 2017, 09:02:59 »

J'ai essayé de faire la mise à jour en supprimant la V2.0 pour remettre la précédente via https://lightsnowdev.com/Olympus/index.html mais j'ai bloqué à partir de : Démarrez l'appareil photo en appuyant sur le bouton "OK". L'écran sera noir et la LED avant orange s'allume

Pour démarrer l'appareil, il faut bien mettre le commutateur sur ON, ce que j'ai fait, puis appuis sur le bouton OK mais rien ne se passe ?
Signaler au modérateur   Journalisée

Patled1
jdm
Hyper actif
*
Messages: 7 408



« Répondre #10 le: Mai 24, 2017, 09:10:11 »

 J'essaierai le contraire tenir la touche OK sans la lâcher puis allumer (sur ON) le boitier ...

Après on relâche le "OK"  Sourire
Signaler au modérateur   Journalisée

dX-Man
sutra
Actif
*
Messages: 134



« Répondre #11 le: Mai 24, 2017, 09:14:27 »

J'ai essayé de faire la mise à jour en supprimant la V2.0 pour remettre la précédente via https://lightsnowdev.com/Olympus/index.html mais j'ai bloqué à partir de : Démarrez l'appareil photo en appuyant sur le bouton "OK". L'écran sera noir et la LED avant orange s'allume

Pour démarrer l'appareil, il faut bien mettre le commutateur sur ON, ce que j'ai fait, puis appuis sur le bouton OK mais rien ne se passe ?
Personnellement, je me demande, plutôt que de forcer ainsi un retour à version antérieure, au risque d'envoyer ensuite l'appareil en SAV, si vraiment bug il y a, d'attendre le firmware correctif.
Signaler au modérateur   Journalisée

OMD E-M1 MII + Pen F + obj pro
PatLed1
Discret
*
Messages: 19



« Répondre #12 le: Mai 26, 2017, 13:35:22 »

Pas pris le risque du rétrogradage....Boitier déposé ce matin chez FOX à Epinal pour retour SAV Olympus  ... Maudite mise à jour !
Signaler au modérateur   Journalisée

Patled1
ddi
Hyper actif
*
Messages: 5 487


« Répondre #13 le: Mai 26, 2017, 16:12:51 »

Personnellement, je me demande, plutôt que de forcer ainsi un retour à version antérieure, au risque d'envoyer ensuite l'appareil en SAV, si vraiment bug il y a, d'attendre le firmware correctif.
+1,
Par contre je n'ai pas encore pu constater  ce bug sur mon boitier.
Signaler au modérateur   Journalisée
ddi
Hyper actif
*
Messages: 5 487


« Répondre #14 le: Mai 26, 2017, 17:01:41 »

Par contre je n'ai pas encore pu constater  ce bug sur mon boitier.

J'aurais du me taire ....  Souriant

ça vient de m'arriver !

Par contre l'appareil était bien (trop ?)  chaud ..alors qu'il était supposé être en veille .
Signaler au modérateur   Journalisée
sutra
Actif
*
Messages: 134



« Répondre #15 le: Mai 26, 2017, 17:53:55 »

Pas pris le risque du rétrogradage....Boitier déposé ce matin chez FOX à Epinal pour retour SAV Olympus  ... Maudite mise à jour !

C'est une décision un peu extrême, n'y aurait-il pas été préférable d'attendre le correctif, qui ne saurait tarder, plutôt que de prendre des risques en faisant expédier en SAV ?
Signaler au modérateur   Journalisée

OMD E-M1 MII + Pen F + obj pro
GP
Actif
*
Messages: 84


« Répondre #16 le: Mai 26, 2017, 18:05:17 »

Question bête comment le signaler à Olympus?
Cdt
GP
 Triste
Signaler au modérateur   Journalisée
Pascal Méheut
Pilier du forum
*
Messages: 10 252


« Répondre #17 le: Mai 26, 2017, 19:53:53 »

Par contre l'appareil était bien (trop ?)  chaud ..alors qu'il était supposé être en veille .

Oui, c'est un des trucs qui m'arrivaient : le boitier ne passe pas en veille donc il chauffe et bouffe toute sa batterie.
Entre ça et le fait que parfois il ne sorte pas de veille, le firmware 2.0 est une catastrophe.
Signaler au modérateur   Journalisée
Alain OLIVIER
(Loggué sous identité réelle)
Hyper actif
*
Messages: 5 504



WWW
« Répondre #18 le: Mai 26, 2017, 21:08:13 »

C'est à se demander s'ils testent leurs nouveaux fw. Sourire
Signaler au modérateur   Journalisée

Pas de FF à 50 ans vie ratée.
xcomm
Hyper actif
*
Messages: 5 600



« Répondre #19 le: Mai 26, 2017, 21:54:43 »

Question bête comment le signaler à Olympus?
https://www.olympus.fr/site/fr/c/cameras_support/contact/index.html

Il y a également une page consacrée au sujet :
https://www.olympus-europa.com/s/firmware-update/fr_FR
Signaler au modérateur   Journalisée

Nik F6 Oly E-5 E-420 1s XZ-1
GP
Actif
*
Messages: 84


« Répondre #20 le: Mai 27, 2017, 07:48:38 »

Merci Le mieux c'est de peut-être tous écrire à Olympus pour que cela avance?

https://www.olympus.fr/site/fr/c/cameras_support/contact/index.html

Il y a également une page consacrée au sujet :
https://www.olympus-europa.com/s/firmware-update/fr_FR
Signaler au modérateur   Journalisée
PatLed1
Discret
*
Messages: 19



« Répondre #21 le: Mai 28, 2017, 17:13:54 »

C'est une décision un peu extrême, n'y aurait-il pas été préférable d'attendre le correctif, qui ne saurait tarder, plutôt que de prendre des risques en faisant expédier en SAV ?

J'ai pris contact avec le SAV Olympus France et j'ai eu une réponse que me demandait de renvoyer le boitier au SAV. Par simplification, je suis passé par le revendeur.
Signaler au modérateur   Journalisée

Patled1
sutra
Actif
*
Messages: 134



« Répondre #22 le: Mai 28, 2017, 18:21:40 »

Evidemment, dans ce cas...c'est logique.

Ce que je ne trouve pas logique, par contre, informatiquement parlant", c'est qu'avec exactement le même Pen F, et le même firmware, certains (j'en suis, malgré de nombreux tests et vérifications, je ne m'en plains pas) ne connaissent aucun dysfonctionnement, et d'autres, si (c'est constaté sur la toile).

Ne s'agit-il pas de problèmes de batteries incompatibles, ou de réglages contradictoires (il faut rappeler que cette mise à jour annulait tout réglage antérieur) ?
Signaler au modérateur   Journalisée

OMD E-M1 MII + Pen F + obj pro
xcomm
Hyper actif
*
Messages: 5 600



« Répondre #23 le: Mai 28, 2017, 18:33:19 »

Par précaution, j'ai toujours réalisé un RAZ général de l'ensemble avant de remettre en place mes préférences.
Signaler au modérateur   Journalisée

Nik F6 Oly E-5 E-420 1s XZ-1
sutra
Actif
*
Messages: 134



« Répondre #24 le: Mai 28, 2017, 18:51:46 »

Oui, tous les possesseurs de Pen F avec ce firmware  devraient être impactés...
Signaler au modérateur   Journalisée

OMD E-M1 MII + Pen F + obj pro
Pages: [1] 2 3 4  Toutes   Haut de page
  Imprimer  
 
Aller à: